Jump to content

Search the Community

Showing results for tags 'output options'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hey all, Yesterday I reinstalled all my music software on a new PC and discovered something interesting.. By accident, I had only enabled output 1 and output 2 while setting up the Helix ASIO driver in reaper for my Helix LT floorboard. I was recording guitar, using headphones and hardware monitoring and by accident enabled record monitoring in reaper as well. This made my tones HUGE and brought an almost stereo-like width to my patches. After jamming out for some time.. I realised my mistake and enabled outputs 1 to output 8 like usually recommended, which in turn, made combined hardware monitoring and record monitoring sound lollipope again. I have tried studying the Helix LT bible (manual), but I am not sure i completely understand what is going on here. I hope someone with a bit more technical knowledge can help me out? :-) Cheers
  2. I've been using a POD HD500X and Variax through a PA for about 6 months. Yesterday I bought a DT25 combo and my mind was blown by the possibilities. I'm still trying to wrap my head around the whole thing. My rig is at the rehearsal room so I can't test this. Can someone tell me if the following is possible or if there is a workaround. I have the POD connected to the DT25 via L6 LINK. I have the Variax plugged into the POD via VDI. When I was playing with acoustic patches they sounded like crap going through the DT25. Acoustic guitars (even models) never sound good through a guitar amp. Can I specify for the Acoustic patches, that the output is the XLR (to the FOH mixer) and for the guitar patches, the output is the DT25? Is the output setting "GLOBAL" or is it by patch? I thank you in advance for your help. Nick Paonessa
×
×
  • Create New...