Jump to content

Search the Community

Showing results for tags 'sram'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Good afternoon, I'm a proud owner of a PODxt Live for many years; It worked like a charm until a few weeks ago. Starting from the beginning, a year ago I broke the USB connector; Almost a month ago I decided to finally fix the USB port, so I changed the connector to a new one (I'm experienced with electronics), when I turned on the POD to try out the new USB connector, the POD simply wouldn't start; It flashed all the LED's and maintained them on, a brick with lights basically. The USB works just fine, I can access to the POD via PC but the Flash Memory is just not accessible; I checked every internal part on the POD, all the values are normal and nothing seems to be "broken". Is it possible that anyone can get me the Flash Memory full dump file of a PODxt Live so I can reprogram mine? Sorry for my bad English, Best Regards.
×
×
  • Create New...