Jump to content

Search the Community

Showing results for tags 'starting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Hello evereyone, I was just confrontaded with a really weird issue with the DT25 Unit. Everytime i left my amp on the rehearsal room for as long as a week disconected from the power due to fire prevention, i found the amp with a really bad issue whem i try to start it again: all the lights from the switches turns on buts no sound comes out of the amp, just a quite noise. On the first time i reeinstalled without trouble the flash-unit and it helped. The second time the amp wasn´t recognized trought the Midi interface. Curiosly it started on his own after beeing setted on standby about an hour along without doing nothing with it. I noticed this because it did a typical clipping sound and after that just a few lights were on and it was ready to be played. It is well known not to let the power on inside rehearsal rooms when you left it. So my question is why is this happening in the first place. Is there a hidden battery which needs to be loaded on regular periods of times, and it is possible to replace this battery? Thanks up front for any hints and answers!
  2. Hello folks, I just received my Helix Floorboard and I'm really excited to get started. I auditioned the presets with my JBL LSR305 and... oh boy they sound like crap. There's obviously something wrong I'm doing because I heard many videos made with the Helix and they all sound better through the same speakers so it's matter of setting things up properly. Where can I go to get a solid primer on how to create sounds for the Helix? I would like some help working with high gain sounds (think The Muse but also Corroded, Five Finger Death Punch) and some more spacey sounds a la Pink Floyd, Tycho etc... Any tip is welcome!
  3. chris7612

    Boot Loop

    Hello, i have a problem with my pod hd. The pod hd has a starting loop!!!! It chrashes and starting new, then the POD crashes again and starts new.... I have the pod connected to my win10 pc and i can record some takes, so long as the POD crashes again :( I have the newest firmware and usb drivers. I have tested older firmware via rollback but nothing helps. The porblem also occur when the pod is not connected to my pc. Can anyone help me?
×