Jump to content

Search the Community

Showing results for tags 'unknown'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Tyleroch

    ERR UNKNOWN

    Hello everyone. So I went to update my Firehawk 1500 and it crashed during a bluetooth update. Now I am getting ERR UNKNOWN coming up. I then went to reset it to factory resettings (holding volume and tap when powering up) and it just says updating. It has been updating for several hours. I then decided to download the driver onto my Windows (10) and do the update from there. It starts the latest update then gives me an error. As of now my Firehawk is unusable...any tips or previous experiences with this?? Thanks everyone!!
  2. Ok here's what happens, just bought this HD300 and it's not recognized by my 2 computers. Installed monkey, drivers, and it installs as unknown device. If I go in the driver properties, I see Mbox instead of Line 6 Pod hd300. I manually switch it to the correct one and it's still not detected by monkey or hd300 edit.Ok here's what happens, just bought this HD300 and it's not recognized by my 2 computers. Installed monkey, drivers, and it installs as unknown device. If I go in the driver properties, I see Mbox instead of Line 6 Pod hd300. I manually switch it to the correct one and it's still not detected by monkey or hd300 edit. I'm on windows 8 64-bit. Tried multiple usb plugs: usb 2.0, 3.0, 2.0 with speed charging. Always the same. Also tried multiple versions of monkey and the driver, always from a clean install. Nothing. Here's what I get, seems monkey never sees the driver installed even though I see it in device manager. I also have a ticket open and didn't get a reply for a week now... Here it is: Pod HD300 Firmware 1.10 Connecting through USB to 2 different computer with Windows 8 64-bit, latest drivers and monkey. Not recognized. Driver is being installed as Unknown Device. If I go check the properties, it says the unknown device has the driver of a Digidesign Mbox. When manually changing the driver, it doesn't go through. Tried reverting to previous drivers and monkey, still not detected in Monkey. This is on both computers. Help please! thank you
  3. giovannimartin

    Help Me Please! Pod Hd 400 As "unknown"

    my POD HD 400 does not work on PC appears as unknown, I installed all drivers and still the same, I restarted the pc and still the same, I do not know what to do, I'm desperate.
×