Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Tones Load No Change in Sound (new Amplifi)


Recommended Posts

Hi, I just bought the Amplifi 75.  Here's the problem:


  • Bluetooth is connected
  • Amplifi Remote App Says that the device is connected
  • I can load tones from the cloud, but the sound doesn't change.  I get the stock sound that loads.

I'm using an iPad Air.  I tested one of these at a store with my iPhone and it worked great.  But I ordered this one from Sweetwater.


I tried a hard reset (holding tap and volume button down while turning it on - is that right?)


I reinstalled the app, made the iPad forget the device, made sure app wasn't running when I connected Bluetooth.


Frustrating.  Any advice?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...