Jump to content
Sign in to follow this  
redlight7777

Pod Hd 400 And 2nd Pedal/expression - How To Assign?

Recommended Posts

Ok.
So I bought one of those Mission Engineering Line6 pedals for use with my POD HD 400 Unit.
Is there a step by step manual/tutorial online somewhere to help me figure out how to assign the Wah  pedal to Pedal 2/Mission Engineering pedal?
I was looking around last night into the late night hours and feel mildly frustrated. I had my POD Edit on the screen and I couldn't figure it out.

Any help in the right direction is greatly appreciated!!!
And if I have asked a question that's been asked a few times - please forgive me.

 

Share this post


Link to post
Share on other sites

In the Controllers section of HD400 Edit you will be able to define the Min/Max controller (e.g. EXP2) for the Wah FX. Also set the Toe Switch as the Wah On/Off controller and SAVE the preset with the Wah FX status and the  pedal selector set to either Wah Off and EXP1 (if you want the Wah FX OFF when you recall the preset) or to Wah On and EXP2 (if you want the Wah FX ON when you recall the preset). In either case, when the preset is active you will toggle the Wah FX On/Off by depressing the pedal Toe Switch.

  • Downvote 1

Share this post


Link to post
Share on other sites

Hey Uber Guru
So I have figured out how to make the toe switch turn on and off. Basicially it kicks the Wah mode into being on the installed pedal on the board
But for the life of me - this seems incredibly complicated. Using the rest of the HD 400 edit seems simple.
I have also noted that clicking the wah button in the edit screen kicks the wah into being.
The question is how do I assign the wah to pedal 2 and leave the volume on the line 6 board.
Am I missing something - even the manual is very vague.
Thanks again


 

Share this post


Link to post
Share on other sites

Well I guess I found the answer to my question!
Not the answer I wanted to find.
This is a major flaw in the POD HD 400 if you ask me.
One of the other experts in a previous thread almost 2 years ago pointed out that the HD 400's 2nd Pedal option only allows a volume pedal on that channel. You can not assign the Wah to that Pedal 2 channel.
Looks like I will have to ditch the POD 400 and upgrade to a POD HD 500 - maybe the new one.
That is highly disappointing.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×