Jump to content

Search the Community

Showing results for tags 'pod hd 400'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. Hi there.. i just bought podhd 400, and i got this problem.. all of my delays/modulations has no TAIL. i really need the "tail" option badly. pls pls help.. thank you!
  2. anuragsharma

    POD HD 400 NO SOUND

    I am using a Line 6 POD HD 400 Guitar Processor which I had purchased on 8th May, 2014. But from last few days I am getting a problem from my POD HD 400. The problem is that when I turn on the POD HD 400, everything is okay but suddenly after a few minutes there is no sound and the tuner does not work. I tried doing Factory Restore but it did not help me as the problem still remains. I checked my Guitar which is a "B.C. Rich Kerry King Wartribe" and it is completely working fine. I also checked my Amplifier which is a "Crate Flexwave 15R (15 Watt)" and it is also working completely fine. Please help.
  3. OliverVance

    Eliminador Para Pod Hd 400

    Hola, tengo un POD HD 400 y perdí el eliminador, o adaptador de corriente, he pensado, en contactar el distribuidor de mi país (México) y adquirir el original, por un precio elevado, y bastante lejos, o comprar alguno con las mismas características. Mi duda es: ¿Hay riesgo de que se queme el POD? ¿Qué recomendación me harían?
  4. Ok. So I bought one of those Mission Engineering Line6 pedals for use with my POD HD 400 Unit. Is there a step by step manual/tutorial online somewhere to help me figure out how to assign the Wah pedal to Pedal 2/Mission Engineering pedal? I was looking around last night into the late night hours and feel mildly frustrated. I had my POD Edit on the screen and I couldn't figure it out. Any help in the right direction is greatly appreciated!!! And if I have asked a question that's been asked a few times - please forgive me.
×