Jump to content

Search the Community

Showing results for tags 'pod hd 300'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 13 results

  1. Hi there.. i just bought podhd 400, and i got this problem.. all of my delays/modulations has no TAIL. i really need the "tail" option badly. pls pls help.. thank you!
  2. jefflisboa

    POD HD 300 problem

    Hi, always i use my pod it sounds like there was a signal loss, i already tested many cables, different guitars,, another power supply, i did factory reset and reinstalled all the updates but the problem remains. have you ever experienced this? if yes, what was the problem and how to fix?? intro.3gp
  3. Hello I have a Pod HD 300 which is wonderful the sound is very good and makes me very happy . when I use Line 6 Monkey to be able to use the footswitch for the computer HD Pod 300 Caught with white display and now no sound .. I do not know what to do need help .. this happened in the flash memory but does not hear power outage or shutdown and the source. ( Sorry for the English translator google ) Hello I have a Pod HD 300 which is wonderful the sound is very good and makes me very happy . when I use Line 6 Monkey to be able to use the footswitch for the computer HD Pod 300 Caught with white display and now no sound .. I do not know what to do need help .. this happened in the flash memory but does not hear power outage or shutdown and the source. ( Sorry for the English translator google )
  4. Guerra-Peixe

    Problemas com Pod HD 300

    Fala gente tudo bem , Estou adquiri recentemente uma pedaleira Pod Hd 300 excelente , mas eu tive um problema quando fui configurar para usar o editor.. aconteceu o seguinte baixei e instalei os drivers via Monkey fui seguindo corretamente todas as instruções mas quando chegou na parte do Flash Memory deu algum problema que eu não sei exatamente oque foi , mas sei que minha pedaleira está travada com o display branco não tem som nenhum... preciso de ajuda OBS não deu queda de energia e nem desliguei a pedaleira no processo.
  5. Erojiji

    POD HD 300 Manual

    Hi , I just got a second hand POD HD300 but without the user manuals, and I can't find it on the download section. Where can I get it? :huh: Thx
  6. OoBatouoO

    POD HD 300 : frequency conflicts ?

    Hi everyone ! I've been using my POD HD 300 for a while, and everything was ok until last week. I don't know exactly why, but now I'm experiencing some "interferences" with the device... Here are the symptoms : My patches don't sound like they did before (sound sloppy) I can hear the radio through my POD (breaking news, etc.) while I'm playing (radio sound comes louder when I play a distored tone) ! I tried to uninstall everything (drivers, Line 6 Monkey) and start from a clean base, but the problem remains. For information, I'have got everything up to date (latest versions of each software/drivers/firmware). The issue came when I used the v1.03 firware though. I really don't know what could happen between the time it worked correctly and now, and I have absolutely no idea of what causes the problem (device malfunction ?). So, I wondered if any of you encountered this issue, or have any idea of how to get it fixed.
  7. chroniker

    Pod Hd 300 Not Detected By Monkey

    fixed. pls delete.
  8. HI all, I am beyond frustrated today. I've had my POD HD300 for a while now and I can't seem to get rid of the fizz in the amp models. It's so annoying and I don't know what to do. I found one thread (about 50 pages long) with many, many users complaining of the same thing, but no real fixes for this. Some have said it's a clipping issue from higher output pups. OThers, that it's a matter of EQ. I have several guitars and they all do it. Even my JTV 89 does it. Pulling the treble out of the eq helps a lot, but then kills the tone. I've also tried experimenting with cab and mic models. I dunno....I'm fresh out of ideas and can't seem to figure this out. Any suggestions are appreciated. Thanks.
  9. Guicarucio

    Analog Distortion Pedal + POD HD 300

    Hey, Guys ! I'm form Brazil and I'm having problems to get a nice heavy sound with my POD HD 300, so I decided to buy an analog distortion ! My question is: Is there a way to connect it to the HD 300, as soon as it gets no Send/Return ? Thanks a lot !
  10. chrisl1982

    DSP reboot

    How do I reset dsp reboot on POD HD 300?
  11. People. I'm from Russia, please sorry for my English. I have line 6 pod hd 300. When I tried to flash my pod using monkeys, program generated an error. Since the computer does not determine its more, writes could not find driver. I tried to install the drivers manually, writes found the driver, but the device may not work correctly. I tried to return to factory settings, but it did not help. The device is working properly, the device is working properly. Please help solve the problem.
  12. james_bagnall

    Pod Hd 300

    okay i have a line 6 pod hd 300 for little over a month now and i have a problem the FX 2 button (bank c) is flashing simultaneously with the tap delay. when i try to click preset C (FX 2) it skips it straight to FX3 (bank D) HELPPP!!! James.
  13. I got a Pod HD300 and I have been really happy with it for like 2 months , a short while back , I downloaded some custom tones and when I was opening the in pod edit it suddenly stopped working , when I reopened it , It wouldnt recognize my HD300 anymore , all the other programs recognize my Pod , I even recorded some EP tracks with it , its just Pod edit now for additional information : I tried fixing it using monkey and I ran into something really weird line 6 monkey doesnt recognize my Flashdrive firmware (but its there in my pod ) and it wont let me reinstall it ! I might take a screenshot for additional info the question is : how do I fix this and get the pod edit to recognize my device again?
×