Jump to content
jpicks88

Pod Hd500 Latency Problem

Recommended Posts

So I just bought the HD500 today and just starting to get the hang of it all. I have no fancy monitor(pa) to put it through to get that beautiful sound. Right now, I just have the USB output plugged to my computer and playing from the Pod Edit and I've been noticing quite a lot of latency. My fast riffs are quite delayed and it is quite annoying. Is the USB one of the worst ways I can output to get the `full` sound of the POD, and how can I fix the latency problem?

 

 

Thanks a lot in advance! :)

 

Justin

Share this post


Link to post
Share on other sites

You need to connect your monitoring solution directly to the HD.

 

What OS are you using?

Share this post


Link to post
Share on other sites

If you are using h'phones or computer speakers you'll need to get into your soundcard and adjust the latency. And doing it within EDIT will have latency.

It is better using a recording software like http://www.cockos.com/reaper/download.php it has a free 30day trial and only costs $50 for non commercial licence and it is up there with the best of them. In preferences select the usb and asio driver and lower the buffer to 256 if not already by default. Select your computers soundcard as the output device.

Share this post


Link to post
Share on other sites

HD Edit does not process any sound.

 

Trying to run the HD's sound through the computer's onboard soundcard is not the correct/optimal use of the HD.

 

When using sending the sound via USB, the HD becomes your soundcard.

Share this post


Link to post
Share on other sites

HD Edit does not process any sound.

 

Trying to run the HD's sound through the computer's onboard soundcard is not the correct/optimal use of the HD.

 

When using sending the sound via USB, the HD becomes your soundcard.

Sorry to clarify things: My Pod is in the computer through USB. My computer see`s it as a digital audio surface. I have small Logitech dual speakers and I accepted to put the Pod Hd through those speakers.

That`s all I`ve done. Just POD→usb→computer→speakers. I know that the Edit has nothing to do with it since I can still hear my guitar play when its closed. BTW im running Windows 7.  Â­Â­Â­Â­

Share this post


Link to post
Share on other sites

Disconnect your Logitech speakers from your computer and connect them to the Pod HD audio outputs (e.g. headphones).

 

You should set up two distinct signal paths:

POD -> usb -> computer; and

POD audio output -> Logitech speakers

  • Downvote 1

Share this post


Link to post
Share on other sites

Another way is to run the analog outputs of the HD into the line/aux input of your computer and make sure that your computer's sound card is primary.  I have been using this setup for years without issue or latency.

  • Upvote 1

Share this post


Link to post
Share on other sites

i have a problem with my POD HD500,,, when i'm edting sound with my computer suddently my program POD HD500 hang n the program isn't open ...how to fixed that problem?

Share this post


Link to post
Share on other sites

Disconnect your Logitech speakers from your computer and connect them to the Pod HD audio outputs (e.g. headphones).

 

You should set up two distinct signal paths:

POD -> usb -> computer; and

POD audio output -> Logitech speakers

 

I'm using this configuration, but it results with lag and sound cracking even when I play music in Foobar (guitar is disconnected). I have a very fast computer, but it doesn't help.

Share this post


Link to post
Share on other sites

i know this topic is too old but probably replying to this thread ain't that late. So i definitely understand why he wanted his guitar sound to go out with his computer speaker (assuming that he have guitar amp and used the output(s) for the guitar amp as another monitor) using USB. Probably he dont want his computer speakers to be plugged out from his computer so that he can still use it while watching videos, etc. So here's how to lessen the latancy problem. It still have latency but at least its just a millisecond.

 

 

So first follow the red lines from the photo for windows. Open your sound settings, go to record then go to the properties of Line 6 Audio Interface then check "listen". Now you'll be able to hear your guitar coming from the computer speakers but with latency.

 

Now 2nd follow the blue line fron the image. open control panel, then open Line 6 MIDI then you see there that you have the option to adjust the latency/buff.

Share this post


Link to post
Share on other sites

I cant see the pictures youre refferring to. Red and blue lines? I cant find that line 6 midi in control panel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×