Jump to content

Big Problem With Amplifi FX100


alejo007
 Share

Recommended Posts

Hi guys

 

Yesterday my amplifi fx100 works fine but today not.
The switch buttons not work, always stay in the first bank.
In the master volume (red leds) not works all leds. The white leds works fine.
I try to make a hardware reset but not not works.

Help me please!!!

 

 

post-434284-0-93855500-1467755550_thumb.png

Link to comment
Share on other sites

Hi,
I tried a hard reset and a flash update but it still not works.
Until this point I'm a little desperate and I try to disassemble the unit.
Fortunately I found the problem and a temporary solution.

Between the control panel and the mother board exists a little bus to connect these cards. This bus has some type of glue but for my case, the glue was melting.
I pushed the bus and this solve the problem (in the mother board side).

How can solve this definitively?
or
Can I put new glue?
What type of glue?

 

Tnks!!!

post-434284-0-41996400-1467947218_thumb.png

Link to comment
Share on other sites

  • 1 month later...
  • 2 years later...

jmmm I think your problem is other. My problem was the unit always power-on but sometimes the leds were crazy. 

The unit worked for a time but the problem appears again. The last time, line6 send a hardware update and the unit works well after that but honestly I dont use much it.

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...