Jump to content
Indianrock2020

Workbench: rename model and it shows in HDEdit JTV when?

Recommended Posts

I wanted a JTV model with the magnetic pickups  blended it at 100% ( mainly for testing and tuning ).

So in WorkBench HD I refreshed from my guitar, select spank in the Custom 2 bank, blended the mags in and renamed the model.   Then uploaded that one back to the guitar.

After restarting my POD ( connected to JTV over VDI ), on the mixer tab I only see Custom 2-1,2-2 etc.  Nowhere does Spank100Mag show up?

 

 

 

Share this post


Link to post
Share on other sites

It probably won't show up on a POD or Helix device. Those devices and their editors are probably not able to read the custom name - I believe only Workbench can do that. The devices use the standard naming convention.

Share this post


Link to post
Share on other sites

It probably won't show up on a POD or Helix device. Those devices and their editors are probably not able to read the custom name - I believe only Workbench can do that. The devices use the standard naming convention.

I can't get WB to rename a preset. I can save it to the computer, rename it there but it won't transfer to the WB screen. The HELP page says you can drag the file over to the WB preset slot but it doesn't take. I've tried every combination of "upload", "download", save and retyping the name I can think of. The preset name will not change (in the CUSTOM 1 block) iit just continues to keep the original title. Any idea what I might be doing wrong?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×