Jump to content
xminkaify

PodFarm 2 not picking up Mircophone

Recommended Posts

So I find this question asked everywhere but also given the same answers so I'm hopping that someone has a different answer for this.

 

I am running a Shure sm7b connected to the UX2 then to my computer running Windows 8.1

 

I had this system running for a good year then recently when I updated my computer, I re-downloaded podfarm and Line 6 Monkey to make sure everything was up to date plugged in and nothing....

 

I know the Shure sm7b does not need Phantom Power but also does not hurt if it is on so I tried both on and off still nothing...the gains are turned up the output is turned up inputs set to microphone everything is in order as it was previously and still nothing. I read somewhere that the sm7b needed a high pre-amp or something like that, but like as I said I had been running it for about a year perfectly fine.

 

To double check it wasnt the XLR cable or the Microphone I changed out both I went back to my Audio-Technica AT-2035 enabled Phantom power on it and still nothing.

 

I do not know this program any more than plugging it up setting the input to Microphone changing the tune to Studio Vocal and it working. So if there is a fix please do explain it and how to get to it because if you say change this to this chances are I wont know where to locate the change.

 

 

Please help and Thank you!

Share this post


Link to post
Share on other sites

If you run the Line6 Monkey do you have green ticks for drivers?

Yes the only one that does not have a green check is GearBox but that does not seems to apply for a Microphone or for the UX2

Share this post


Link to post
Share on other sites

OK you got your mic plugin to channel 1, assuming your only using 1 mic.

since you had another mic working, make sure your cable is working, 

open your Pod Farm program, and go to Mixer View, just right of the Line 6 logo.

select proper input for mic, depending on what channel you have the mic plugged into.

once you have selected the mic input see if your getting a signal on your UX2 meter,

make adjustments to channel inputs in PF, make sure the line is not muted, 

if the mic requires phantom power, make sure that is on.

you can monitor the sound from your headphone jack on the UX2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×