Jump to content

Recommended Posts

Anyone had this weird problem - I use the pitch glide setting to create a dive bomb effect when playing the intro to 'lonely boy' and twice playing it on a local festival stage, the pitch glide has either failed completely (which somewhat ruins the intro!) or has been intermittent. This has never happened in any other rehearsal or gig.

 

The only issue I could come up with is that walkie talkies, which have been used by the stage crews in each instance, may have been causing radio interference with the RJ45 cable connecting my FBV Shortboard to my amp (a Spider IV 150). And because the pitch glide effect requires a non-static or changing signal, from Shortboard to amp, this was somehow failing to be transmitted 'cleanly' along the RJ45 cable.

 

I have now bought a more robust RJ45 which claims to have better insulation from radio interference. Then again we have also now dropped that song from our live set - just in case it happens again!

 

Thoughts/comments/shared experiences anyone....?

Share this post


Link to post
Share on other sites

The RJ45 cable supplied with the FBV is not a very good one, it could have been RF interference, or just a faulty cable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×