Jump to content
Darkside-prince

Pod Edit Doesnt Recognize My Pod Anymore , Help !

Recommended Posts

I got a Pod HD300 and I have been really happy with it for like 2 months , a short while back , I downloaded some custom tones and when I was opening the in pod edit it suddenly stopped working , when I reopened it , It wouldnt recognize my HD300 anymore , all the other programs recognize my Pod , I even recorded some EP tracks with it , its just Pod edit now

 

for additional information :

 

I tried fixing it using monkey and I ran into something really weird

line 6 monkey doesnt recognize my Flashdrive firmware (but its there in my pod ) and it wont let me reinstall it !

I might take a screenshot for additional info

 

the question is : how do I fix this and get the pod edit to recognize my device again?

Share this post


Link to post
Share on other sites

It sounds like the Edit software drivers have corrupted.

Try reinstalling the drivers.

Oh I just recalled, after you reinstall you must restart your computer and that might of occurred or similar when it stopped working.

Hopefully its all good soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×