Jump to content
Sign in to follow this  
william1385

Pod X3 live recording problems

Recommended Posts

Hi, first post. I recently bought an x3 live to record at home, using audacity. I've used the Boss me80 previously with good results but preferred the tones of the pod.

 

Anyway, when I got to record (via usb) it records very low, almost inaudible, but during recording the levels sound great but once I play it back its super low. I've no idea why or how to fix it, any help would be great.

Share this post


Link to post
Share on other sites

Its been forever since I've used Audacity but from what I read in your post it sounds like you need to increase the input signal going into the DAW.

Share this post


Link to post
Share on other sites

Make sure that you have configured Audacity to use the Pod X3 ASIO driver, not the default ASIO4ALL.

Share this post


Link to post
Share on other sites

Its not the Pod's volume but the PC's input level you need to look for. Control Panel option for input? Also the mixer slider in the DAW.

Share this post


Link to post
Share on other sites

I'll give the driver thing a try, I was using a boss me80 before this and I just plugged in USB and recorded on audacity no problem.

Share this post


Link to post
Share on other sites

Using the proper driver is important. Let us know if you are still having difficulties after installing it, or if you need help finding and installing it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×