Jump to content

Version 2.50: Why cannot I find the two new amps in the editior?


dankleiner
 Share

Recommended Posts

You're supposed to update the editor first. Then use the Line 6 Updater to update the firmware in the unit. 

If you did that, then you might need to reboot the unit while holding down two of the foot switches. I didn't have to do that, but some said they did. You should read up on which foot switches to hold down as you reboot, so you don't lose your presets or IR's.

Link to comment
Share on other sites

You're supposed to update the editor first. Then use the Line 6 Updater to update the firmware in the unit. 

If you did that, then you might need to reboot the unit while holding down two of the foot switches. I didn't have to do that, but some said they did. You should read up on which foot switches to hold down as you reboot, so you don't lose your presets or IR's.

 

You only have to do the global reset if you want to see any new Factory or Template presets. New amps or effects will show up on the Helix as soon as the firmware is updated and will show on the Editor as soon as you update to the version of the Editor that matches the firmware, for example HX Edit 2.51 currently is matched with the 2.50 firmware.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...