Jump to content
Sign in to follow this  
nuwanda2812

All My Tone 2's Became "bad" X3 Live

Recommended Posts

Hi, i left my x3 live in the bar i played for a couple days. When i go back, i saw that all my tone 2's became a tone called "Bad".

How can this be done? Is it something technical?
I don't believe that one of my friends in the bar could delete all my tone 2s and paste the tone Bad.

Can anyone help me?

 

the proof:

Share this post


Link to post
Share on other sites

You have Tone 2 Locked. See your Home page display in the video? The padlock icon in the bottom row of the display shows that Tone 2 is locked. Turn the little black knob beneath it until the icon shows unlocked.

Share this post


Link to post
Share on other sites

You have Tone 2 Locked. See your Home page display in the video? The padlock icon in the bottom row of the display shows that Tone 2 is locked. Turn the little black knob beneath it until the icon shows unlocked.

Thank you silverhead. I had the same problem as nuwanda2812 and I was getting very upset but I read your solution and worked well.

 

I hope nuwanda2812 find a solution to his POD!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...