Jump to content
Sign in to follow this  
dsale

Noise, distorted sound out of Variax Standard

Recommended Posts

I have the limited edition green one which worked fine for a while, but suddenly on anything other than the built-in pickups alot of noise and distortion is present in the signal. For example, on the LP model, it sounds like someone has plugged into a high-gain tube amp, dimed the gain, and not made use of a noise gate.

 

The two presets I had created, sitar (clean/alternate tuning) and an acoustic setting (alternate tuning), are barely able to be made out there’s so much strangeness going on. Noise, weird pitch shifting, etc.

 

Recharged the battery & updated firmware to no avail.

 

It’s out of warranty, and nobody local services it. Help!

 

 

Share this post


Link to post
Share on other sites

Has anyone alter the set-up on it (action, intonation, pick-up height and such)?

 

Share this post


Link to post
Share on other sites

Nope, it literally was fine one day and then like it is now the next. Only thing I've ever done is change the strings once, but that was a bit ago.

Share this post


Link to post
Share on other sites

Then it's something that won't be fixable by you. Log a support ticket, it will need to go in for servicing.

Support will go over the options with you.

 

Share this post


Link to post
Share on other sites

I'm a new owner of a Variax Standard, and after about an hour of first use and had just made it to the acoustic setting I noticed it did not sound like an acoustic (maybe like an acoustic going thru a distortion pedal) then I started getting blue flashing lights coming from both Guitar and Tuning controllers.I shut everything down for a while and tried it again I played for about 20 min on the acoustic setting and all was fine, but yesterday it happen'd again on an extended practice session....I was going thru a very cheap "fake" acoustic amp, I'll be be hooking it up to my Headrush amp later and report back...

 

Just finished up 2 hours + for playing my Variax Std. thru my HeadRush FRFR 12....I did not get any of that distortion I mentioned above but the acoustic sound is not what I wanted...does not seem to have "any "Body" sound more like a cheap piezo only sound......was expecting a lot more running thru my FRFR. so very disappointed on the acoustic sounds to say the least. I will be doing a test with the acoustic settings going thru my Zoom A3 acoustic pedal to my Headrush and see what that sounds like...Will also be running the Acoustic patches thru a plain P.A. system to.

 

I will say, I love the electric guitar emulations, very impressed on that front.....and also most of the reso patches,  good on those mostly , the Dobro is a little lack luster, also seems to be missing much of the "Body" sound, but is livable with added reverb. Banjo, is scarily good, at least compared to my inexpensive Johnson Banjo, which I think sounds fine......Sitar is very good...

Edited by kamikaze3557
Adding additional info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×