Jump to content
redux

Pod X3 Live Usb Device Not Recognized

Recommended Posts

Recently bought a macbook air with snow leopard and I can not connect my pod x3 live. I've tried all the steps above and nothing. Does not recognize the pod x3. I am using usb cable new, my macbook air is old and uses snow leopard OSX 10.6.8. 

When I use my laptop with windows works but not on Mac. Plz, help me!

Share this post


Link to post
Share on other sites

You are right, support is still available till end of this year. They couldn't provide a solution because Gearbox won't be updated.

But.... Last night after trying few things got it working and the funny thing is that what it causes Gearbox not to work on Mavericks is not Gearbox itself but the latest driver with the added support for Mavericks. This is what I did:

To remove driver 7.3.6

1- On a terminal run this command   sudo pkgutil --forget com.line6.driver.xtaudio.package (enter)

2- Then this sudo pkgutil --forget com.line6.driver.xtmidi.package (enter)

3- Reboot

To install driver 7.2.9

4- Downloaded driver version 7.2.9  http://line6.com/software/readeula.html?rid=5675

5- Run the 7.2.9 driver package to install it and ended the process with a reboot

 

After that Gearbox is working on Mavericks, at least that was my experience.

Hope this helps

 

Alejandro

Thanks Alejandro It worked for me on Imac 27" i5 with mavericks.

Thank you Again

Andrea

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...