Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Pod X3 Live Usb Device Not Recognized


Recommended Posts

Same issue here.  

My info:

OSX Mavericks.  All latest L6 drivers and Flash Memory Updated (According to L6 Monkey)


Error reads:

Ignoring connection to POD X3 Live

Device has incompatible driver installed.


I have already... Changed ports, changed cables, rebooted several times, re-flashed, and reinstalled L6 apps.


Sometimes it transfers the tones across to Gears (3.2.7), sometimes it fails.

When it does fail I get:

POD X3 Library Error

Tone Transfer Failed

Reason: (Code 80009000C) MIDI device timed out waiting for a response.


(Hint: I am not using a MIDI device)


Even weirder... I created a new tone in Gears with my X3 Live plugged in, saved it.  

It wont load to my X3 Live. The error:

Tone Load

Unable to Load Tone

Reason: (Code 8000A009) Unsupported patch type.


I need this fixed...ASAP!

Link to comment
Share on other sites

I am having a similar problem with Gearbox since upgrading my iMac to Mavericks.


After launching Line6 Monkey, I was prompted to update drivers for my X3 Live to 7.3.6.  Updates were also loaded for POD Farm2 (2.5.6).  


Once the updates were installed and computer restarted, X3 Live restarted, each time I launch Gearbox I get a pop-up window:


Ignoring connection to POD X3 Live.  This device has an incompatible driver installed.


After hitting "ok", it appears to load the tones from the POD into the Hardware Memory Window.  BUT the Gearbox window shows "No amp selected" and "No model loaded" in the two primary windows.


Looking at the Hardware memory window, the tone that is active has blanks in both tone 1 & 2.  Clicking on another tone, blanks them out immediately.........very strange behaviour.  Note, the tones are fully loaded on the X3 Live.


Evidently, there's an issue with the Mavericks upgrade and the subsequent driver update.


Any help would be greatly appreciated.




Link to comment
Share on other sites

Resetting the ports on my MacBook eliminated all of my midi issues that started after upgrading to OS X Mavericks.

Try the following steps:


1. Shut down


2. Hold down the following keys simultaneously for 30 seconds and then let go:




        the power button

    (You will not see or hear anything)


3. Press and release the power button to start the MacBook, and quickly press and hold the following keys until the mac plays a tone:



        the letter p

        the letter r

    (The mac will play the same tone a few times and then continue booting)


In addition to these steps, I found that turning on my midi devices BEFORE plugging them into the mac was important.

  • Upvote 1
  • Downvote 1
Link to comment
Share on other sites

Same error when opening GearBox on Mavericks: "Ignoring connection to POD X3 Live. This device has an incompatible driver installed."


Setup:  iMac 2.7 GHz Core i5 8 GB, OS X 10.9, Driver 7.3.6, Monkey 1.6.5, GearBox 3.72.0, POD X3 Live Firmware Flash Memory 2.01.


Tried NVRAM/PRAM reset, changed USB cable, uninstalled the driver and installed again, re-installed GearBox with no luck.


Same setup was working on Lion.


Any help would be really appreciated



Link to comment
Share on other sites

  • 2 weeks later...

Good point, I've just opened a ticket.


I'll update with the news.




Answer from Support was Gearbox won't get updated for Mavericks, you can downgrade to ML or use a Windows based PC. Three things that I dindn't want to read. Maybe I'm wrong but PODX3 Live is not that old to not keep Gearbox updated. Anyway, like it or not that's the answer I've got.



Link to comment
Share on other sites

they did announce that they were ending support:


For registered product owners, Line 6 is pleased to provide technical support via phone and email free of charge. Effective January 1, 2014, Line 6 will cease live technical support of the Legacy products listed below. Doing so allows our Support Team to create and maintain the resources that owners of these products are encouraged to use when technical questions arise:

· Video Tutorials

· Knowledge Base

· Forum Community

· Product Manuals

Alternatively, technical support for these Legacy products will be available starting January 1, 2014 via telephone at a charge of $19.99 per call, or via email at $9.99 per incident. These support products can be purchased from

Legacy products

§ POD X3 family

§ POD XT family

§ Variax

§ LowDown family

§ Vetta II

§ GuitarPort

§ TonePort family

§ BackTrack

§ X2 Digital Wireless Products

§ Riffworks Line 6 Edition

§ GearBox

§ Spider I/II/III

§ AX2/AxSys

§ Flextone I/II/III/Duoverb/HD147

§ POD Pro

§ Bass POD/Bass PODxt family

§ Studio Modelers/AM4

§ Floorboard/FB4/FBV4

Answer from Support was Gearbox won't get updated for Mavericks, you can downgrade to ML or use a Windows based PC. Three things that I dindn't want to read. Maybe I'm wrong but PODX3 Live is not that old to not keep Gearbox updated. Anyway, like it or not that's the answer I've got.



Link to comment
Share on other sites

You are right, support is still available till end of this year. They couldn't provide a solution because Gearbox won't be updated.

But.... Last night after trying few things got it working and the funny thing is that what it causes Gearbox not to work on Mavericks is not Gearbox itself but the latest driver with the added support for Mavericks. This is what I did:

To remove driver 7.3.6

1- On a terminal run this command   sudo pkgutil --forget com.line6.driver.xtaudio.package (enter)

2- Then this sudo pkgutil --forget com.line6.driver.xtmidi.package (enter)

3- Reboot

To install driver 7.2.9

4- Downloaded driver version 7.2.9

5- Run the 7.2.9 driver package to install it and ended the process with a reboot


After that Gearbox is working on Mavericks, at least that was my experience.

Hope this helps



  • Upvote 1
Link to comment
Share on other sites

  • 4 weeks later...

Ok, on Mac OS X 10.9 (Mavericks), doing the steps above causes Line 6 Monkey to show the Drivers are not installed, and attempting to reinstall the latest version no longer works. Tried it on two different machines. So now I have no working drivers and GearBox doesn't even partially work.


Guess I'll try Line 6 support before the end of the year.


I've been thinking about updating to the POD HD500, but don't because:

1. its been in production for a while now, and I don't want to get caught with old technology at this late date

2. not enough bass amp models

3. no mic preamp models

4. no acoustic guitar amp models 


I use my POD L3 Live with a Variax 700, mandolin, electric guitar and some bass for performances. So I need the flexibility.

Link to comment
Share on other sites

I see that POD Farm doesn't really need the drivers unless you're using it with an X3 as the input/output device. I never do that, so I really only need the drivers for editing convenience. Hope Line 6 addresses this as Mavericks was introduced before the products were discontinued.

Link to comment
Share on other sites

Hello, I have a pod x3 live and on display there are this information:


usb firmware ver 0.00


It's a hardware problem?

I must change the my Pod?


The problem is that not possible to connect at PC because X3 live use only the usb port. Why isn' t possible to use the midi also? with a midi interface.


Someone can help me if there' s some software procedure for to resolve this problem?


Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 2 weeks later...
  • 4 months later...

Hello Guys -


I recently got a used X3L and everything is functioning properly. However, When i want to install some good patches off the custometone website..My X3L would be able to work when connected via USB. It shows the device listed under device manager, but with a yellow triangle and it tells me error code - device cannot start.


I tried installing drivers off the website. tried on multiple windows computers with different windows OS(XP, windows 7). Still no change. When i called Line 6 tech support i was suggested to get the USB port replaced. My question is if its the port issue how can the device me detected in device manager to begin with?


Can you guys please help me fix this issue? I would like to use gearbox and get some cool patches Vs doing manual settings on the X3L.


Thank you for the help in advance.


Link to comment
Share on other sites

As a used X3L, was the former owner able to connect via usb? 


There is a posibility of a bad USB port on the unit. 


Usually WinXp will connect and slap the drivers in at the least.


I found a similar old thread for you to check out:


Looking at some old threads, which had similar issues and if the X3L usb firmware version reads 0.00 things do not look good. I can't recall how to pull that info off the X3L but it should be in one of the menus I'd like to think.


Edit: As its been a while since I've had a working X3L, I took a look at the manual - you can try uninstalling all the drivers and software than go to page 8-1 and try a fresh start.


If you have an extra or have a friend that has one try a different power supply too. IIRC when the PS aren't quite putting out enough juice they can cause some things to be screwy.


Good Luck!


Link to comment
Share on other sites

Hey Bill - I am actually based out of India. Got this X3L off the ebay website from the US. I am not sure if the USB port has been working all this while before i got it or not. However, I had an issue with the Power adaptor So i replaced with the one i have which is 9v with 1.3amps. Do you think thats what is contibuting to cause this Issue? the USB port on that unit looks okay. I can try getting that USB port replaced. Any other Ideas?


Thank you.

Link to comment
Share on other sites

The power supply can do all sorts of things not having enough juice to spread around. You need a 9v AC 2,000 mA (2A) rating on the adaptor btw (you are running 240v over there so a convertor will be needed).


I would start there.



Link to comment
Share on other sites

Sorry Jeff - I am at a loss at this point. You have tried all the usual ways to make sure its not something with the unit itself (that I know of at least).


-Different cables

-Different PCs (XP and 7)

-Deleting and reinstalling drivers

-Power Supply


If L6 Monkey would "see it" I would try a reflash of the memory as a last resort (but that is a wild guess on my part).


You could still try using a usb/midi adaptor (MAudio Uno) if you haven't already and try to read/write through those. You can always open a support ticket and L6 will let you know if there are any service centers in your area - you never know it "might" not be too bad.



Link to comment
Share on other sites

Have You try to improve with MacBook platform?

Mybe, different OS, different software, different drivers.

I now don't have this possibility ( I have the same your problem with my X3 Live usb port) but if you can try it.... Mybe the problem is only with windows software and drivers.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...