Jump to content

timcobham

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About timcobham

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

52 profile views
  1. I had this - really wanted to use Gearbox. I'm on a Mac and after a lot of back & forwards - took my drivers back to 7.3.6 and hey presto - everything works again :)
  2. Thanks for your help. Ran the monkey and sure enough - it prompted a downgrade from 7.xx to 1.54. Workbench still however has a question mark graphic next to POD X3 Live Variax Interface and will not talk to it or move past this screen.
  3. So how do we get an older version that works without the JTV?
  4. I have exactly the same problem under Mac OSX and Windows 7. Gearbox says there is an incompatible driver (all drivers on both machines the latest till today) - Monkey sees the X3 live and shows all is well. But just cannot get anywhere with it! Driving me crazy
×
×
  • Create New...