Please ensure Javascript is enabled for purposes of website accessibility Jump to content

String 6 Buzzes Badly

Recommended Posts

I do not know yet if it is a result of the upgrade to firmware 2.0. However my low E string on my JTV-59 has a very buzzy distortion and it distorts in modeling mode or in pickup mode. On a very clean setting any not I play on string 6 buzzes as if it were a bad circuit on all settings.

This guitar does not get a lot of use. I own a Variax 500 and 9 other guitars. This guitar sits in a wall stand in my recording studio most of the time. I already had to send it back once because the G string would only function at half volume. Until I sent it back I had to use workbench to reduce all other strings to 50% volume in order for it to play with balance. It was returned to me and worked just fine.

Last week I upgraded the firmware to 2.0 but only strummed it a few times before placing it back in the wall hanger. Today I picked it up and there is a dominant buzzing on string 6.


I am a bit discouraged as this was not a cheap instrument and it gets very little use. I doubt there is more than a total of 20 hours logged on this instrument although I have had it for over a year.


Link to comment
Share on other sites

Bob, I have the JTV-89 and when I got it a few months ago my low E string had a high pitch "twack" (for lack of a better term) while all other strings rang out fine.  A combination of EQ, raising the action and heavier gauge (11's with wound 3rd) got rid of it.  Not sure if this approaches your specific distortion problem.

Link to comment
Share on other sites

Hi Mike, good to see you here.

I tried to reapply firmware 2.0 but that did not cure the problem. I also noticed before rolling it back that if I unplugged it and powered down that it would not buzz when I turned it back on until I entered the Acoustic bank whereupon the buzz would come back immediately and remain for all settings until powered down.

So I rolled it back to firmware 1.90 and that seems to have cured the issue. It appears there is some glitch that my variax is experiencing with the 2.0 firmware.

I intend to give it more of a work out tomorrow to see if this observation is accurate. Thanks for your help, and again, great to see you here.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...