Jump to content
fojsup

registering second pod ux2

Recommended Posts

does anyone know how to register a pre owned POD studio UX2?

Share this post


Link to post
Share on other sites

The previous user needs to unregister it from their account and the you  create an account at line6.com and enter the serial number on the sticker on tge underside of the unit, or on the original packaging. Make sure to correctly select either POD studio ux2 or TONEPORT ux2, this one fooled me for a whole day before i realised my mistake.

Share this post


Link to post
Share on other sites

Ok, what if I have a broken one which is newer (black front) and replace it by the old red one? Is this compatible with my current plugins? Do I need to create an account, or just change the serial in my existing?

Share this post


Link to post
Share on other sites

You just need to add that device to your existing account. The only thing that may be affected is what amp models/ effects you will get with the free license for podfarm. But if you  have purchased any model packs or podfarm platinum, they shouldn't be affected.

Share this post


Link to post
Share on other sites

Also if you did not purchase PF, typically the red Toneports will enable PF1 standalone and no plug-in and the black POD Studios PF2 standalone and plug-in.

Share this post


Link to post
Share on other sites

Ok, so I bought an old Tone Port UX2, registered the device which looks to work fine but I get the No POD Farm 2 License Found  error when launching any plugin or standalone. 

On 7/20/2018 at 4:28 PM, Triryche said:

Also if you did not purchase PF, typically the red Toneports will enable PF1 standalone and no plug-in and the black POD Studios PF2 standalone and plug-in.

I didn't catch that... I didn't purchase any soft as it was an addition to piece of gear for me. Now I've changed a gear and can run both standalone and plugin only in a demo mode.

 

Share this post


Link to post
Share on other sites

What exactly is wrong with the POD Studio? You may be able to get  it to authorize PF2 if it's plugged in.

 

Otherwise you can run PF1 standalone.

 

 I would also reach out to Line6 and explain your situation.

Share this post


Link to post
Share on other sites

You probably just have podfarm 1 standalone in trail mode. If you xo2ukd take and post a screenshot of line6 lisence manager, that might help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×