Jump to content
jaff123

No Sound Keyboard Pod Studio Kb37

Recommended Posts

just purchased a used Pod Studio KB37. Downloaded Gearbox and the latest drivers, everything works wel. Can plug my guitar in and play. But, the keyboard produces not a single sound. I have a Windows 7 pc. No idea how to fix this problem...

 

 

Share this post


Link to post
Share on other sites

You need to route the midi from the KB37 to some sort of sound bank / virtual instrument.

The KB37 key board is a  MIDI controler. I think it comes with reason limited, which I belive has some virtual instruments.

  • Upvote 1

Share this post


Link to post
Share on other sites

My KB37 keyboard (still) produces no sound, when connected to the pc.

I've used a usb cable to plug it in.

 

Do I need another cable to connect KB37 and computer in order to make the keyboard connect too? Maybe through the SPDIF-out? If thats the case, what kind of cable do I need....?



 

Share this post


Link to post
Share on other sites

the kb37 will never create sounds on its own... 

you need the usb connected, drivers installed, and a daw opened with an armed midi track with a virtual instrument enabled.

and of course the speakers need plugged into the kb37 (not into your computer)

Share this post


Link to post
Share on other sites

the kb37 will never create sounds on its own... 

you need the usb connected, drivers installed, and a daw opened with an armed midi track with a virtual instrument enabled.

and of course the speakers need plugged into the kb37 (not into your computer)

usb connected, got the right software (gearbox / ableton) and drivers, speakers and headphone working. I have already connected the guitar and mic, great stuff...

 

But the keyboard itself produces no sound. So, do I need a second cable to connect it to the computer? Or how should the set up be?

 

 

 

Share this post


Link to post
Share on other sites

you don't need a second cable.. you need to add a new midi track to ableton... then add a virtual instrument to that track.

 

 

you may have to go into ableton preferences as well and select the kb37 as the midi device.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×