Jump to content
CameBack

Sd Card

Recommended Posts

Hi everybody, I would appreciate some help.

 

I bought a new 2G SD card for my (second hand) Spider Jam. I can't make the machine recognize the card (although it shows card in - card out). No card menu, so I cannot update firmware or play stored (by computer) data. The machine is in mint condition and seems to operate flawlessly. I formatted the card by computer before I used it. Any suggestions? Thanks in advance.

  • Upvote 1

Share this post


Link to post
Share on other sites

did you format it FAT32 or NTFS?

it has to be fat32 to work correctly.

  • Downvote 1

Share this post


Link to post
Share on other sites

I'm having the same problem. My card is formatted FAT without #32 and when I select ok to save rec to wav I get a card read error. Any help or suggestions greatly appreciated.

Share this post


Link to post
Share on other sites

I think you should format the card with the Spider Jam. Anyway that's how I did it and no problems since the last update was released.

Share this post


Link to post
Share on other sites

Having some problem wit the SD card.  Formatted it via Spider Jam but when I go to use it (that is, listen to a backing track saved to the SD from my Mac) I get Wrong File Format...Must be a WAV file.  I have converted the MP3 to WAV using Audacity.  Any ideas on the process to get it up and running?  Cheers. 

Share this post


Link to post
Share on other sites

Ok, I do believe the WAV file must be in Mono. Make sure it's a mono wav file, I made this mistake the very first time I tried it. Also you can play your songs from your iPhone,Mp3 Player, iPod or other source through the CD/Mp3 port and might be able to capture the song with the Spider Jam and then save it to the SD Card as a wav file or the other file (JM4). Just make sure when you use the CD/Mp3 port, Aux. or Mic Port that the levels are adjusted to were you need them. Do this by making sure the level is turned down and work your way up so you don't blast yourself.

 

Before you record you need to press and hold the record select button and choose which path to record by selecting one of the 2 options by turning the wheel.

Share this post


Link to post
Share on other sites

Yes the WAV file is in Mono and at 44100 HZ.   Still, when the SJ tries to read it it responds with "wrong file format".  In Audacity preferences I selected WAV (Microsoft) signed 16bit PCM.  It seems odd that it would be WAV (Microsoft) given that it is being converted on a Mac. 

Share this post


Link to post
Share on other sites

I'm not sure whats going on there with your conversion, sounds like your doing it as right as you can. Maybe you should try to record the song directly to the SJ and then save it as a wav file to the SD Card?

Share this post


Link to post
Share on other sites

Update.  Heard from Line6 support and they asked me to check that I wasn't converting in 2 channels as SJ will only see a single channel.  I realise now that I was only selecting MONO INPUT and not MONO OUTPUT.  To convert to mono I had to select the track by clicking in its Track Control Panel then click Tracks > Stereo Track to Mono. This mixes in data from both channels to one mono track without clipping.   

  • Upvote 1

Share this post


Link to post
Share on other sites

Glad to hear you have the answer and got it going. Thanks for the update Blubarb.

Share this post


Link to post
Share on other sites

Hello I have been having problems with my sd card I have formatted it repeatedly  but in the middle of format or in the middle of saving to sd or in the middle of saving as wav (actually everything I try ) .... it always pops and restarts the line 6 spider jam. luckily I saved most of my music but now cant get any sd card to work it pops and restarts .. I can save to internal but that is all..  I have 2  spiderjams  and both do the same thing.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Hello I have been having problems with my sd card I have formatted it repeatedly  but in the middle of format or in the middle of saving to sd or in the middle of saving as wav (actually everything I try ) .... it always pops and restarts the line 6 spider jam. luckily I saved most of my music but now cant get any sd card to work it pops and restarts .. I can save to internal but that is all..  I have 2  spiderjams  and both do the same thing.

 

Have you tried formatting the card to fat32 with your computer? If that doesn't help I'm not sure what will. Maybe you should contact Line 6 either by support ticket or phone call. See what they say.

  • Downvote 1

Share this post


Link to post
Share on other sites

Having problems with sd card. Not sure what is going on, when I put the card in it show card in/out but whenever I try to format, save, transfer, or anything my amp shuts off and turns back on. I cant figure out why it wont work.

Share this post


Link to post
Share on other sites

I too was facing the same problem and I have just formatted the card within the Spider Jam and has solved the error.

Share this post


Link to post
Share on other sites

Hi all, SJ Sd card issue is driving me mad....I have a 1GB card, with WAV files @44100 in Mono, load it in the SJ, scroll across to SD card, scroll down, and the amp pops and closes down momentarily then revert to main screen ? It won't read from the card ? The only thing I haven't done is format the card with the SJ, who do you do that ?

Share this post


Link to post
Share on other sites

Have you tried formatting the card to fat32 with your computer? If that doesn't help I'm not sure what will. Maybe you should contact Line 6 either by support ticket or phone call. See what they say.

 

Hi, I have the same problem, I have sd card 4GB and 16GB, both are formatted via pc to fat32. I would also be happy help. It says in the manual that it is best to use 1GB or 2GB. Are my too large?

Share this post


Link to post
Share on other sites

Hello I have been having problems with my sd card I have formatted it repeatedly  but in the middle of format or in the middle of saving to sd or in the middle of saving as wav (actually everything I try ) .... it always pops and restarts the line 6 spider jam. luckily I saved most of my music but now cant get any sd card to work it pops and restarts .. I can save to internal but that is all..  I have 2  spiderjams  and both do the same thing.

Share this post


Link to post
Share on other sites

The publication :    Spider Jam  Advanced Guide   states that SD card can only be "up to  2 GB"

I'd also tell you....to format it,  do it ON the SpiderJam   not on your PC    as it needs to set up  with the JM4 filing system

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi, I have the same problem, I have sd card 4GB and 16GB, both are formatted via pc to fat32. I would also be happy help. It says in the manual that it is best to use 1GB or 2GB. Are my too large?

 

Hi, you need to use a 1 or 2 gb sd. To format insert the card. Either with the amp on or off then press setting buttom till you see settings. I think pressing it twice will get you there. Then scroll all the way down. You should see the format near the bottom.

 

Hope this helps.

Share this post


Link to post
Share on other sites

I can't get my SD card to work either. I formatted it using the Spider Jam and then put it in my computer and downloaded an mp4 backtrack. When I put it in my Spider Jam, I get a message that it must be 16 bits, 44100 Hz. and in Mono. I download  file conversion program and it did convert from MP4 to WAV, but it still didn't work. It must not have been 16 bit or in mono. Anyway, I've read here that Audacity is supposed to work, but when I try converting with it, it won't even load an MP4 file. It says it must already be in WAV format, I tried importing the BT as "raw data" and it did import, but upon playback it's just a bunch of hissing noise. So now I'm stumped. What should I do? 

Share this post


Link to post
Share on other sites

Did anyone solve this problem?

I would love to format the SD card through the Spider Jam but it doesn't let me do it, and restarts the amp. I've tried 2 different cards, same result. Every time I try to do anything with the card (even format it) the amp reboots. 

Wrote to Line 6, they responded by asking me to take the amp to the nearest distributor. That for me would be out of my country so that's that. Looking for anyone who resolved this issue?

Share this post


Link to post
Share on other sites

sd card is 2 gig maxium . Format to FAT only .. this is different then FAT32.
So looking at my SDCARD in the pc  , when i format the file system should say FAT.
the Allocation unit size is 32kilobytes. Which is the default size for FAT.
NOT FAT32 just FAT

Good luck.. this is a common mistake.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×