Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Variax 700 Has Stopped Responding In Workbench


Recommended Posts

I have two Variax models, a 300 and a 700. Both have previously connected with no issues to the Variax Workbench via the Variax cable to my POD XT Live, and into the USB interface to my computer. Tonight, however, when I try to conned the 700 to the Workbench, I get this error message:




I have tried power cycling the XT Live, rebooting the computer, and restarting the Workbench software, all to no avail. I still get the error message. But the Variax IS visible to the Line 6 Monkey software:




All my drivers are up to date on the Variax:




And on the XT Live as well:




Any ideas or suggestion? Am I missing something obvious?


Thanks in advance...

Link to comment
Share on other sites

the older workbench software uses java (and to be clear the older variaxes will not use the newer workbench HD software)

basically i would uninstall workbench, and ALL versions of java from your machine...

reinstall workbench and let workbench install java for you.

this has worked for some in the past.

Link to comment
Share on other sites

  • 2 months later...

The only thing in the Uninstall list is Line 6 Uninstaller.  I also have the Monkey and HD Edit installed on my machine.  I want to keep those but  since I sold my Variax I'd like to kill that.  There is no separate uninstaller for the Variax software.  I am wondering if the only way to kill it is to uninstall everything and then re-install HD EDIT and the Monkey.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...