Jump to content
Phychi

Ux2 & Osx 10.9.1 : Crackling Again With Core Audio

Recommended Posts

Hi

 

I updated my MacMini (end 2012 with internal 750Gb SSD) to OS X 10.9.1.

I am using a Line6 UX2 with drivers 7.3.6 (Monkey : 1.65)

I ma using Logic X (last version)

 

And I have big crackling and popping issues when I try to record my guitar or bass (on both instrument inputs).

 

I tried to make a bigger buffer in the system prefs and/or Logic X, but it changes nothing. Impossible to have a "clean" recording without a periodic crackling noise (periodicity depending on the buffer size, from aprox 0.3 to 1 second space)

 

The only way to get it clean again is :

 

1/ to deactivate "core audio" in Logic X. But then I loose all the cool guitar and bass effects... and that's (partly) why I bought Logic in the first place !!

 

2/ I plug my little Apogee Jam (which I bought for my iPad) and there i gat Logic Audio working perfectly !! But I bought mu Line6 UX2 to use it !!!

 

So please people : fix the UX2 drivers for Maverick !! Or tell me what's wrong with my UX2 ?

 

I provide a sample of the sound.

Guitare crackling.wav

Share this post


Link to post
Share on other sites

Well !! No answer from Line 6 support ! I don't know why i'm surprised !! support is just a joke here and drivers for OSX are never reliable !! ... I'm selling my line 6 junk and switching to MOTU !!! There they have a real customer support and don't treat Mac customers like pieces of s...t as Line 6 does !!

 

:angry:

Share this post


Link to post
Share on other sites

if you want help from support, step 1 is contacting support....

http://line6.com/company/contact/

 

this forum is a user forum, and is not a valid means of contacting support.

 

i recommend following the link above to setup a support ticket and they will certainly try to help you.

 

furthermore... apple changes things... the drivers stay the same... to a much larger extent than you think...

so perhaps placing some fault with the source (apple) rather than blindly accepting them as some unchanging gold standard will help you find the source and correct the issues you are having.

and yes, i do have and use a mac, as well as a windows machine.

Share this post


Link to post
Share on other sites

Thank for the support information.

 

I know that Apple may have his share of the fault, especialy with their stupid iOSification.

 

BUT, I also have a small Apogee guitar interface and an old M-audio Fast track interface. I am using them now because my UX2 is not working and with this two interfaces I have no crackling problem at all ! They are both fully Core Audio compatible... so IT IS POSSIBLE to follow Apple's rule to make Line 6 produtcs working !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×