Jump to content
Sign in to follow this  
StationGrey

Mk2 locks up on FX settings

Recommended Posts

I have posted this as a reply in a previous thread, but it's probably a bit lost so thought it worthy of a thread.

 

I've just taken delivery of a brand new Mk1 V 60w, and after a quick play with the default settings, I did the v2 update with no problems.

 

Now however, I can't touch the knobs when on FX setting at all or it all locks up. I can change everything else  - scroll through presets, change 'amp' settings on the knobs, adjust volume etc - but when on FX if I try to turn a knob it initially displays the setting value and then that's it. Nothing can be changed, even volume or amp presets - it carries on working so you can continue to play, but you're locked forever in that setting at that volume until you switch off/on at the back.

 

FWIW, although I only had a quick play with the v1 firmware, it definitely didn't do this and it worked fine! Also of note, with my iPhone plugged in I can make adjustments fine through that, and save/edit etc, so I have been able to play with the FX, just can't via the amp directly.

 

I've tried a factory reset from the Home menu as suggested in the other thread, but makes no difference. Have raised a ticket with Line 6 support.

 

There was one other person who mentioned this deep within another thread, but I haven't seen anybody else mention it. Is everyone else working ok with v2 on a v1 amp?

Share this post


Link to post
Share on other sites

Good news!

 

I tried reinstalling v1.05 and then installing v2.0.0 again and all is well :)

 

So, nothing to see here, move along please.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×