Jump to content
merdenoms74

HD PRO X not switching Variax

Recommended Posts

Hi, I'm hoping someone can help. I have my JTV-59 connected to my POD PRO X via the VDI cable. When I select the patch below the Variax does exactly as it should: The model knob lights up, and it has the correct model and tuning as per the preset.

1556535717_ScreenShot2019-08-22at5_26_06PM.png.66572cabf7887709bbebdfc2c6832471.png

 

However, when I select this patch, the Variax modelling turns off and I get the magnetic pickups. 

 

1241254597_ScreenShot2019-08-22at5_26_35PM.png.f10ab4316575735f7803d835cbd4f1ce.png

 

Can anyone shed some light on why I'm having this problem? Is there a setting I have missed?

Share this post


Link to post
Share on other sites

Check the edit page on the HD Pro unit, there is a Force/Don't Force option. This tells the unit

whether it controls Variax Models, or whether the Variax controls itself. Check the manual on

that further. It's easy to forget that function is there.

 

Share this post


Link to post
Share on other sites

Thanks for your response. When you say 'edit page' do you mean under' setup' on one of the two pages regarding Variax?

Share this post


Link to post
Share on other sites

There is no 'Force' option. Under Models I can scroll through and select 'Don't Force,' which is means there is no model selected, but otherwise it looks like by having a model selected it should force the Variax to go to that model. I think it might be a bug/glitch.

 

I still have no idea what was different between the setup of the two patches. I've worked around the problem by copying the patch that worked to the slot of the one that didn't and editing it to make it the same as what was originally there.

 

Weird and annoying, but I'm glad there's a workaround. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...