Jump to content

Solved. Audio drop outs in several DAWs, high CPU in Cubase


eriksan007
 Share

Recommended Posts

Update

I resolved the issue, which was due to a faulty battery on the Macbook Pro which didn’t hold any charge, once replaced, Helix Native runs smoothly. 

--------------------

Cubase

At 1024 sample buffer size and one instance of the plugin, the CPU usage is at about 80% and audio drops out slightly. Two instances, or other plugins, lead to serious dropouts.

 

Reaper

At 1024 buffer size and one instance of the plugin, the CPU at about 30 % load and it works unless I do something CPU intensive. Two instances makes use of 60% and the audio only plays well for a few seconds before starting to drop out.

 

Versions

Helix Native 1.81 demo, Cubase Pro 10.0.40, Reaper 5.983/64, Mac OS 10.14.6 (8GB RAM), RME Fireface 400 via thunderbolt adapter with firmware version 3.36 and Totalmix 1.60.

 

My computer.

885684154_Screenshot2019-09-18_22-31-13-513.thumb.png.08c8e78753c21de3ab174b0d2f228780.png

 

Do I have anything unusual taking up CPU?

1960929672_Screenshot2019-09-18_22-25-26-567.thumb.png.7a89dcfdaaede6704853ce922b9a6f16.png

 

Screenshot Cubase 1.png

Screenshot 2019-09-18_21-32-05-767.png

Screenshot 2019-09-18_21-32-30-439.png

Screenshot 2019-09-18_21-47-14-349.png

Screenshot 2019-09-18_21-48-26-706.png

Screenshot 2019-09-18_21-48-44-975.png

Edited by eriksan007
Resolution
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...