Jump to content

eriksan007

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eriksan007

  • Rank
    Just Startin'

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If you have a laptop, it could be due to faulty battery.
  2. Looking to buy a second hand/used license of Helix Native.
  3. I'm still experiencing this issue on 20190929.
  4. I've run into a similar issue in my thread.
  5. I've run into this issue as well in Cubase and Reaper, see my thread for the problem description, but no solution yet.
  6. Update I resolved the issue, which was due to a faulty battery on the Macbook Pro which didn’t hold any charge, once replaced, Helix Native runs smoothly. -------------------- Cubase At 1024 sample buffer size and one instance of the plugin, the CPU usage is at about 80% and audio drops out slightly. Two instances, or other plugins, lead to serious dropouts. Reaper At 1024 buffer size and one instance of the plugin, the CPU at about 30 % load and it works unless I do something CPU intensive. Two instances makes use of 60% and the audio only plays well for a few seconds before starting to drop out. Versions Helix Native 1.81 demo, Cubase Pro 10.0.40, Reaper 5.983/64, Mac OS 10.14.6 (8GB RAM), RME Fireface 400 via thunderbolt adapter with firmware version 3.36 and Totalmix 1.60. My computer. Do I have anything unusual taking up CPU?
  7. I'm having a similar issue in Cubase Pro 10.0.40, Mac OS 10.14.6. See my thread.
×
×
  • Create New...