Jump to content
the_daxman

Pod Ux1 Issues. Almost No Sound And White Noise.

Recommended Posts

Hello everyone!

 

I've been using my POD UX1 together with POD Farm 2 for several months. I've been using it both as a recording tool and as a soundcard. A couple of months ago, all of a sudden (while in use), it has stopped working. Almost no sound comes from the output (very weak, only when I run audio files from the pc - and to hear them, I have to turn all the way up the volume on my speakers), I can't record nor use any instrument, because no sound would come out.

On the POD Farm 2 program, the "LEDs" on the mixer (input and output) randomly light, like there was sound coming out from an instrument, but obviously no instrument is played. Turning the volume from the speakers up, i noticed a weak white noise coinciding with the random lights.

 

I tried everything. Restarting the pc. Downloading drivers and updates. Uninstalling and reinstalling. Audio set up from my pc (it says that everything works as usual). Nothing changed.

 

Can anyone help me? :-P

 

Thank You.

 

P.S.: I run Windows Vista as OS (yes, I have to change my pc!).

Share this post


Link to post
Share on other sites

Just for clarification if you run the Monkey it sees the UX and has green ticks?

Share this post


Link to post
Share on other sites

Speakers jack into the phones outputs (or earphones too). I even tried analog outs, but it stays the same.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×