Jump to content
robcgill

PodFarm VST plugins not "powered on"?

Recommended Posts

Posted (edited)

Hi all... Thanks in advance for your help. I tried the search function here first but most of the filtering options seemed unavailable so the results list was way too long.

 

I've revamped my old laptop and want to experiment with my POD Studio UX1/PodFarm and a DAW. Thought I'd try Cakewalk first but I have also installed Reaper because of this question I have - I don't know if I have a problem or if what I observe is to be expected.

 

I used the SI-drums and SI-bass in Cakewalk (just the midi of the some of the included loop rhythms) for a couple of tracks. I set the loop playing and I can add VST Fx like reverb, etc. with all the Cakewalk-included plugins - I can manipulate the plugin controls, hear the effect, I see signal meters bouncing, etc. If, however, I select any of the PodFarm plugins, it's like they are permanently bypassed. I don't hear any change or see any input/output signal and turning knobs does nothing. (Fwiw, I could not find a "power on/bypass" button on the plugin itself but maybe I missed it. When I say plugin, I've tried the whole PodFarm2 giant plugin, with all the amps, etc. and then some individual effects as well - same behavior either way.)

 

Perhaps this is expected? Are the Line6 plugins tied directly to the UX1 interfaces and can't be applied otherwise? Seems logical on one hand, why would they allow the plugin to be used outside the scope of their product after all? But this just goes against my (admittedly very!) limited knowledge of DAW/VST fundamentals.

 

I could answer some of my curiosity by going to get a guitar or mic and plugging it in to the UX1 and actually trying it to see if the plugin is enabled. But that's taking the easy way out and I'm stubborn like that! :-) (While technically possible I suppose, it seems unlikely that "plugging in" to the UX1 is going to magically enable the plugin.)

 

thanks!

Rob

 

Update: I did just now find all the little yellow on/off toggles for  the various effects/amps/mics etc in the big PodFarm plugin. They are all "on" as they should be but the effect is clearly not enabled.

 

Also, how might I find out if my license includes the use of the VST plugins? (I would have expected some sort of indication while trying to use them if in fact my license doesn't include the plugins.)

Update: I think this text I found from the Pod Farm 2 install documentation suggests I should be able to use the plugins as long as the interface is connected: (meaning I don't necessarily have to be actually *using* it as input)

      "Just remember that for running POD Farm 2 & elements Plug-Ins, your Line 6 hardware that holds the POD Farm 2 license must always be connected via USB (even if you’re also using a 3rd-party interface). You don’t necessarily need to be using your Line 6 hardware as your active USB audio device - it just needs to be USB-connected (and powered on for units that have a power switch)."

 

So now I think there is a real problem of sorts here. I'm going to use Pod Farm standalone and see if that works as expected before trying anything else.

Edited by robcgill
New info/questions

Share this post


Link to post
Share on other sites

New info... the Pod Farm 2.59 standalone works fine. I think I will uninstall/reinstall though because a vast number of the builtin "patches" are literally triplicated and quadruplicated for some odd reason... but they work. Going back to Cakewalk, I add a new audio track input There is no input signal at all.

 

Is it possible I don't have a license for the VST plugins? The POD Studio is authorized according to the license manager, this laptop is authorized although it is now running Windows 10 vs Windows 7 when I bought the UX1. The UX1 was purchased pre-PodFarm 2 as I recall. Maybe the free upgrade didn't include VST plugins?

Share this post


Link to post
Share on other sites

No, the free upgrade to PF2 did not include the plug-in ability, but you can go to the License Manager here on line6.com and check.

Share this post


Link to post
Share on other sites
1 hour ago, fflbrgst said:

No, the free upgrade to PF2 did not include the plug-in ability, but you can go to the License Manager here on line6.com and check.

 

Thanks for the confirmation! Without knowing the plugin would be showing up as a seperate line item in the license manager I had no way to know if I required a seperate license or not so I appreciate your reply. The only software I see in the license manager tool is Gearbox, FX Junkie and the UX1 Power Pack I purchased for $50.

 

Rock on!

Share this post


Link to post
Share on other sites

If you have a black-face POD Studio it should have a PF2 license including the VST plug-in.

I suspect you have an older red-faced Toneport.  

Share this post


Link to post
Share on other sites
31 minutes ago, Triryche said:

If you have a black-face POD Studio it should have a PF2 license including the VST plug-in.

I suspect you have an older red-faced Toneport.  

Nope, the all black one. I had hoped my nomenclature was correct when I referred to it as the 'POD Studio' version rather than 'Toneport'.

 

As I mentioned also, I'm fairly sure I bought it early enough such that Pod Farm was only at version 1... did it come with a VST plugin? I can probably find my original disc that was included and give it a go.

 

Thanks!

Share this post


Link to post
Share on other sites

The original disc is pretty useless.

 

There was a small window when the POD Studio came with PF1 while they were getting ready to launch PF2, but you should have been eligible for the free upgrade (if I am remembering correctly). Users that purchased a red-faced Toneport during that window were also eligible.

 

 

You should call Line6 CS to confirm for sure, and if it turns out you do not have the vst plug-in (which I don't think is the case) you should ask if they will comp it for you seeing as you do have the POD Studio. 

Share this post


Link to post
Share on other sites

Thanks, yeah I might contact them then. I still have the email from when I registered my UX1, 09-22-2010, which is later than emails I received about PF2, in fact emails specifically about recording with the availability of the PF2 plugin, and that it included the standalone version as well. If anyone got PF2 in the box with their device.. did it include the standard plugin or was that always a seperate upgrade? I guess from your reply you think I should have access to it now. All I can think is that maybe if I came from PF1 I didn't qualify for the free plugin too? Weird... I'll see what they say.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...