Jump to content
mkmona04

AUX In for MP3 player

Recommended Posts

I want to play backing tracks from my computer through the Pod Go so i can can jam with them and lsiten with my headphones on.  I changed the Global setting so that the fx return/aux is set to always on aux in.  But the music is not playing from the laptop?

Share this post


Link to post
Share on other sites

The point of that option is that FX loop doesn't have to be on :)

 

I'd check computer side, you likely don't have any sound from the computer, also, if your PGo is connected via USB, I think you can play music directly to PGO through USB, that would probably be a better setup.  Software like 'Audio Switcher' also allows you to quickly switch sound between different devices.

Share this post


Link to post
Share on other sites
4 hours ago, grdGo33 said:

The point of that option is that FX loop doesn't have to be on :)

 

I'd check computer side, you likely don't have any sound from the computer, also, if your PGo is connected via USB, I think you can play music directly to PGO through USB, that would probably be a better setup.  Software like 'Audio Switcher' also allows you to quickly switch sound between different devices.

i am conencted via usb to the cpmtpeiur to use the pod go edit software.  how would i play music through the usb too?

 

Share this post


Link to post
Share on other sites

https://www.myofficetricks.com/how-to-change-default-output-device-on-windows-10/

 

something like that. Or, so say you're using Winamp or whatever, you choose pod go as your output device in your software's settings.

 

and like I said;

Quote

Software like 'Audio Switcher' also allows you to quickly switch sound between different devices.

 

https://www.audioswit.ch/er

https://www.audioswit.ch/download/latest

 

Share this post


Link to post
Share on other sites

ok - this is weird - if i port the sound out from the macbook to the pod go through the usb, i can hear it through the headphones plugged into the pod go, but not the amp if the amp is plugged into the amp out line.  if i port the sound from the macbook through the headphone wire to the podgo aux in line, no sound through amp or headphones?

Share this post


Link to post
Share on other sites

Hi all,

 

The aux in feature is a great feature. It is the 2nd means of running a background track through the Pod Go. The other option being the USB 1/2 audio in.

But unlike the USB in the Aux in lacks a level adjustment option.  

 

Also it seems that in general the aux in seems to come in at a relatively low level, cpompared to the level of all the guitar patches (several of the comments here and from own experience). Even trying to fool the system by changing the return level from 'line' to 'instrument' was not sufficient.

 

The only way dealing with this now is to adjust the level of all 256 patches individually. This can not be the intention of this feature.

 

So I have suggested this extra feature in 'ideascale' for the next firmware update.

 

Please vote if you agree!

 

What is needed is a global level adjustment for either model signal chain output or for the 'aux in'. If possible the latter seems the better choice as for signal to noise ratio. I oculd be done in a similar way in the general settings as is done for the USB audio in.

 

If you agree please vote as well.

 

Cheers, Chris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...