Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Can't make my Ux2 work on my new pc

Recommended Posts

Hey everyone. 


I've been an UX 2 user for almost 7 years and never had a problem, until now.


I bought a new computer with an I7 13700, 32 Gb ram and etc... a high-end system.


1st thing I did was installing my UX 2 and podfarm 2. I got the guitar and there is just a buzzing, piercing noise coming from the speakers and I am desperate since I have no idea how to get it sorted and what is the conflict.


Tried also with STL to check if it was Pod farm but nah, same thing. Terrible noise. 


I've checked the settings over and over but can't figure what is wrong. Downloaded ASIO also, just in case but nothing, same story. 


With my old computer (almost 9 years old) everything worked perfectly. With this new one there must be something I am missing, I guess/hope. 


Any idea what could it be? This is just so frustrating.



Link to comment
Share on other sites

  • 5 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...