Jump to content


Photo

FBV 3 and LED - MissLEDing

foot contorller fbv 3 amplifi led

  • Please log in to reply
5 replies to this topic

#1 patrickulch

patrickulch

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • LocationPortland, OR
  • Registered Products:3

Posted 12 January 2017 - 11:16 AM

I purchased the FBV 3 for use with the Line 6 Amplifi series.  I have the Amplifi TT and added the FBV 3 to added foot control functionality.  The device works GREAT with the exception of the use of the LED capabilities.  The description by Line 6 is misleading in that the LED color functionality only works with a couple of their devices. Line 6 notes this in the ultra small print "Assignable color LEDs available for use with Firehawk 1500 & Spider V only".  I am not impressed.  Does anyone have insight into when this makes it's way to the top of the list?

 

 

Cheers!


  • 0

#2 ADBrown

ADBrown

    Line 6 U.S. Product Specialist

  • Product Specialist
  • PipPip
  • 336 posts
  • LocationChicago
  • Registered Products:1

Posted 12 January 2017 - 11:38 AM

You are not the only disappointed in the missing color coded rings when pairing FBV3 with Amplifi. There is a post for this on the Line 6 Idea scale, a place where end users can submit ideas or feature requests for Line 6 products. Consider up-voting this idea, Line 6 product managers do pay attention to idea scale. 

http://line6.ideasca...es/820537-23508


  • 0

#3 patrickulch

patrickulch

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • LocationPortland, OR
  • Registered Products:3

Posted 12 January 2017 - 02:31 PM

Thnx for the response.... I would recommend taking the high road and stating the LED functionality clearly in you marketing.  Cheers!


  • 1

#4 jamesallinson

jamesallinson

    Just Startin'

  • Members
  • Pip
  • 14 posts
  • Registered Products:3

Posted 12 April 2017 - 11:28 AM

I have to say, I agree with you. I'm using it with a Spider IV and am more than a bit annoyed that the LED feature (which is heavily featured in the marketing of the product) doesn't work. I'm even more annoyed that I can't update the amp firmware via the pedal! This stuff needs to be much clearer in the marketing blurb.
  • 0

#5 Guitarkyller

Guitarkyller

    Iknowathingortwo

  • Members
  • PipPip
  • 115 posts

Posted 14 April 2017 - 11:10 AM

I have to say, I agree with you. I'm using it with a Spider IV and am more than a bit annoyed that the LED feature (which is heavily featured in the marketing of the product) doesn't work. I'm even more annoyed that I can't update the amp firmware via the pedal! This stuff needs to be much clearer in the marketing blurb.

 

There's a whole bunch of their stuff that doesn't work as they first claim it does.

I'm beginning to think that no one even gives this stuff a try first before they sell it.

 

You can't up-date thru their pods either ?   Why the Heck not ?  Says 'Ya can in plain English...........

I think everything is perfectly clear......it's called "Shoddy Products".


  • 0

#6 xmacvicar

xmacvicar

    Iknowathingortwo

  • Members
  • PipPip
  • 111 posts
  • Registered Products:2

Posted 18 April 2017 - 06:05 AM

Even though the color's do not work on the FBV 3 when using the Amplifi line, can you at least (using the iOS app for Amplifi) put all OD's on Switch1, all Mod's on Switch 2, Delay on Switch 3 (so on and so forth) for each patch so there is at least some consistency even with the lack of color coordination?


  • 0





Also tagged with one or more of these keywords: foot contorller, fbv 3, amplifi, led