These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Line 6 Monkey will not work....
by Jeffsco on 2012-10-16 20:29:22

Need Help!  Downloaded the latest version of Line 6 Monkey so that i can download the new Firmware for my HD500. The monkey starts...searches for devices...and then freezes right at the end and will go no further. It ran last time I opened it up last month. Current version is 1.61.....older version was 1.58? 

Updated my Java.....using Firefox as my Web browser...any ideas??? I cam stuck. It's never done this before. Monkey always updated itself and ran just fine..



Re: Line 6 Monkey will not work....
by RipperShred on 2012-10-16 20:34:36

Try uninstalling it, reinstall it and follow the prompts to the letter; make sure you don't plug in/power on the unit until it tells you to.



Re: Line 6 Monkey will not work....
by Jeffsco on 2012-10-16 21:12:47

No...still does it...when it gets to detecting midi devices...the bars go to right near the end and then it freezes...

HELP!!!!!!



Re: Line 6 Monkey will not work....
by toneman2121 on 2012-10-16 21:15:47

try i.e.



Re: Line 6 Monkey will not work....
by RipperShred on 2012-10-16 21:20:42

Are you connecting via MIDI cable or USB? Also, I had the same problem when I updated; my POD froze/stuck on "updating firmware". I just turned my pod off and on, and it had sucessfully installed the the 2.10. I don't necessarily advocate this as I don't know if the POD could fail/brick on you. I just took a chance, as would you be if you do the same. lol, if you cook your POD and it stops working, don't come after me over it. YOU HAVE BEEN WARNED.



Re: Line 6 Monkey will not work....
by Jeffsco on 2012-10-16 21:25:56

Just tried Monkey on a Backup Laptop..same thing...would ot connect. this one I know works.....

Tell me...is it waiting to download something from Line 6? Ias it confirming what devices I have registered? Could it be the Line 6 Servers are overwhelmed?



Re: Line 6 Monkey will not work....
by Triryche on 2012-10-16 21:26:07

I assume you power cycled the HD and computer.

Also try a different USB chord and port.

If you are still get stuck, try booting the HD in safe mode (hold right arrow > while powering on).



Re: Line 6 Monkey will not work....
by Jeffsco on 2012-10-16 21:27:15

Plugged in Via USB when i start Money...or not plugged in when starting Monkey..same thing.

It's worked with Firefox before....I don't get it?



Re: Line 6 Monkey will not work....
by Triryche on 2012-10-16 21:32:05

If Monkey is freezing with no device plugged in, that is not normal behavior.

A "No Device Detected" dialog box should pop up.

I would try uninstalling again, from the Line6 uninstall utility in the Line6 Tools folder.

Redownload the newest Monkey and reinstall, you may have a corrupt download.

Also make sure you have your Windows updates.



Re: Line 6 Monkey will not work....
by Jeffsco on 2012-10-16 22:06:06

Uninstalled from Line 6 tool box.

Re Installed

Tried different USB ports

Updated computer to current Windows updates

Tried yet another computer which ran Monkey fine about 1 month ago....nothing changed...ran the older Monkey version...Monkey Freezes.

I know this computer worked...drivers are all current...Line 6 device drivers all current.

Plugged in my POD XT Live...Gear Box sees it. POD HD Edit sees and reads the HD 500..so .. the only thing that won't work is Line 6 Monkey.

By the way ...both computers are using XP Pro SP2.

I remember ..way , way back about an issue with Java and Line 6 Monkey...but that was years ago. You had to download a little utility program to make everything play nice....



Re: Line 6 Monkey will not work....
by Jeffsco on 2012-10-16 22:10:19

OK..this is interesting...Just went to my DAW computer. It is not connected to the Internet.....never gets or needs Windows updates......but years ago I did install Monkey 1.41. Just fired it up and it opens fine. It's running XP Pro SP3.

So...something in Windows  or current settings is preventing Monkey from opening on my Laptops.

Crap...what do i do....



Re: Line 6 Monkey will not work....
by Jeffsco on 2012-10-16 23:02:14

OK Got it working

What I did was roll it back to version 1.41. That ran....and opened up. it then showed me that 1.61 was avaialble. i could then download that..run it ...and it works now.

But for the lfe of me...it would not run from  v. 1.57

Enjoying my first foray into the SLO models....I'm grinning...!!



Re: Line 6 Monkey will not work....
by Triryche on 2012-10-17 05:33:35

Glad you got it working.

Those darn mischievous Monkeys!!

Well, you know what to do when the Monkey misbehaves...



Re: Line 6 Monkey will not work....
by sidysm on 2012-10-17 05:46:09

Don't think it relates to yourselves but in case anyone else has issue in windows 8 it won't detect any devices, to resolve find the exe file and right click to get properties then set compatibility mode to windows 7 and all should work after that.




The information above may not be current, and you should direct questions to the current forum or review the manual.