Jump to content

joeduf

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About joeduf

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    9
  1. That I did not know! That's very interesting. I have a single dimmer in the house from a recent home improvement project (hail damage) Almost tempted to pull it temporarily to see if that helps! Maybe my weekend project! Thanks!
  2. My house is wired correctly. Passes all tests, testers, and the local inspector. The local club I cannot speak for. The purposely imbalanced humbuckers are something I never even considered, I'll have to do closer listening tests on a few other guitars to compare. Thanks for the idea!
  3. Not on the same circuit as the rack. Not turned on either.
  4. Thanks for all the replies! Sure enough my house and the local club I play at regularly, two places I have repeated problems, were both built in the 40's - 50's. I got a nice zap the other night from getting too close to a mic while my rig was plugged into an un-grounded outlet. I've fixed that problem at the club and I re-did most of the wiring in my house so at least there are plenty of safe, grounded outlets, everywhere. I'm plugged into a great power conditioner with meters so I know I'm getting clean 118 - 119 volts...as close as I get in my house to actual 120v. Club is OK, but there are TONS of LED TVs, LED PARs, and heaven only knows what else for wiring in the walls. The phenomenon about the water pipe is interesting. Think I may have to track down a Gausse meter and map out my surroundings! I'm only doing new tests with "known good" humbucker equipped guitars. I shielded the entire jack / control cavity of one of my problem SGs last night and it didn't help a single bit. I made sure the shield was connected to ground. When I have some spare cash (next payday) I plan to get a newer bigger rack (with wheels YAY finally) and space a few units further apart to see if that helps. Unfortunately I can't just yank it all out of the rack because I have two shows coming up this week after my pesky day job so I need to be ready to move. I'm also going to try finishing the shielding on my SG, under the pickgaurd and pickup area to see if, once complete, it helps at all. Not holding my breath because the humbuckers in the SG are pretty solid. it's not unbearable when playing full bore LOUD, just sounds a little crappy as a note decays...almost like someone is taking a fader labeled noise and raising it as your note volume drops. Might need to re-visit the compression settings too. I have found the BIAS setting on the amp emulation DOES less the effect the further away from 5.0 you get, in either direction...strange....so now, I'm biasing things a little hot. The journey and learning continues...
  5. Yes, that is exactly what it sounds like! Almost like I'm standing with my pickups next to an old CRT monitor. Expect I'm nowhere near anything. Hoping some shielding improvements help!
  6. Thanks for the replies everyone. I think I'm going to try some of the Stew Mac shield paint and aluminum tape for the pick guards (where applicable) and see if that helps at all. That is one path I have not completely followed. Any improvement at this point is welcome.
  7. I'm using Humbuckers, almost exclusively, 498R, Burstbucker2, Classic 57s, Duncan JB4, etc. Doesn't matter. I understand the basics of how pickups and amplifiers work. I will never pretend to understand any description of an electric field vector of a wave of circularly polarized electromagnetic radiation...no matter how many times I read it. That's why I'm asking the experts on here...specifically Line 6 engineers that might have advice. I fully understand this is not isolated to the Helix...just very prevalent because the Helix is my go to tool. I'm not sure what you mean by parallel circuits so please elaborate. if you are referring to the parallel path A and B on the helix this has nothing to do with the issue. As I mentioned in my post, i would like the notes to trail off sufficiently before having the noise gate clamp down which obviously stops the noise. However the noise heard before the gate clamps down as the notes fade can be intolerable on some stages. After all, it is kind of rude to not face your audience while you're playing regardless of where the interference is coming from. I've had my USA Jackson Soloist shielded, at least, what I thought was pretty well, but it too exhibits the directional noise. Maybe not as bad as my one SG which is not shielded at all. If you have any tips, sites, advice of how to properly shield passive pickups I'll read whatever link you can throw at me. Is there a difference in shielding materials? methods? Are there electronic devices which can block or limit the interference? I need more than luck at this point.
  8. Hello to all, Rather than tack on to an existing thread I would like to start something new. First off I would like to say I love my Helix. I've been a huge Line 6 fan since the original red kidney bean POD. Now, so we are all on the same page here, I'm using the latest available Helix Rack firmware v2.12 and the Factory 1 Set List patch 02C Brit 2204. I can hear considerable noise, at least compared to other, lower gain / cleaner type sounds, just by plugging in a guitar. Explainable to a degree because that factory patch has no noise gate of any kind. However, when the guitar is plugged in and volume on guitar, and helix, and helix patch volume are all up, the noise volume gets worse depending on which direction I'm am facing while holding the guitar (touching strings / metal). As if there is some environmental and highly directional interference...coming from a wall (!). It is not relative to my position or orientation with the Helix itself. No other computers / electronics, or florescent lights of any kind powered on nearby. I can relocate my Helix rack, power amp, cabinet, etc. But if, for example I point true north the noise gets unbearably loud. If I rotate in position the noise level varies and sometimes disappears altogether. I've tried all new cables: guitar patch cables, XLR cables from Helix to power amp, speaker cables from power amp to 4x12. I've tried multiple guitars with all types of pick-ups, Multiple power amps. Tried the ground lift switch on the back of the Helix. I've tried separating the power cables to different circuits (Helix and power amp), tried all to the same circuit with, and without my Furman power conditioner in line. Tried lifting the ground on the power amp with a three to two prong converter. Nothing helps reduce the noise or change the behavior. Again only for certain higher gain sounds. I understand higher gain raises the noise floor. However I have real 2205, close to the amp modeled in that patch, and the noise on the real amp is no where near the level heard on the Helix. So my question is, what exactly is the source of this problem and how do I keep my higher gain Helix patches from bleeding too much noise without clamping the noise gate down to the point where notes are cutoff prematurely? NOTE: The phenomenon happens to me in multiple venues / locations but not everywhere, hence why I believe it to be environmental. Looking for electronic gurus or people who've most likely dealt with and solved this type of problem this in past. Please help if you can. looking for a solution or at least some ideas, things to try, etc.
  9. I just joined this thread last night. I haven't previously been part of your emotional argument. I'm agreeing with you!...or do you not understand that? Read my post! I'm trying to solve the problem too. I actually will take time to make recordings, post patches, take notes on setup, as I will solve this problem eventually. I came on here looking for help from other Helix users. I was more curious if you or anyone else on this thread or Helix forum altogether had hardware repairs that solved the issue. I'm still in process of collecting data to see if certain amp models and certain parameters mitigate the problem. Right now I can't say if the Hotrodded JCM has less of "the issue" with hum, sag and bias cranked, as opposed to completely off. I will report back to the benefit of you and anyone else what I manage to discover. In the meantime save your emotion for your music. This is a technical issue which requires troubleshooting skills and patience. If you can't help or refuse to help then kindly refrain from clouding the forum.
  10. I bought my Helix Rack from Sweetwater the day they had their first shipments arrive last year. How do I tell if my hardware needs to have something replaced like the people above?
  11. I hear it too. I'm pretty sure I know exactly what you mean. As the note decays on low to mid gain distortion type patches, especially those without cabinet emulation (since I'm usually playing through a 4x12 or pair of 4x12s), you hear a fizz / sizzle / noise as the note decays. Normally subtle compare to a loudly played note but very prevalent compared to a softly played note Noise gates will clamp down and remove the offending noise. It is being generated by the amp / distortion modeling. I've found cabinet emulations / hi-cut EQ reduces the effect however at the expense of negatively altering your tone. I play weekly and a place where the local sound guy tries to compensate for my "vintage tone" affliction (i like sounds that are NOT harsh, all high end crap) and as a result he boosts my mid highs and highs through the roof from the mixing board. Here the noise, as a note decays is COMPLETELY intolerable...almost sounds like radio static through the house PA which, is killer RCF stuff for the record. I can try to get some live audio samples (not from the interface itself which can amplify other issues a la USB / monitor interference, etc.). It's difficult and will most likely require a condenser. It is important to hear the sound in context...Helix, patch with no cabinet emulation at all, into power amp, into large speaker. No 4 cable method or interference antenna necessary to make the noise appear. I've tried Gibson, Fender, Ibanez, Epiphone, and others through the Helix and they all exhibit the same issue. I've tried many different types of guitar cables and even my trusty Line 6 G90. The problem is NOT external to Helix. The note decay of some amp distortion sounds are jagged and in a bad way. You don't get this from tube amps. I love my Helix. Some amps and patches sound amazing! But this issue is real and can be a show killer. If you try to compensate with noise gates then you end up chopping off the tail of notes far earlier then intended. I've tried filtered powered versus straight into a wall with known good and known bad grounds. The problem in apparent in all situations. Higher gain / careful listening to a note as it decays is crucial to understanding the problem. Clean sounds are not susceptible to this type of noise. Extremely high gain sounds can be if play lightly and left to decay without a noise gate, but you usually don't "play" a high gain sounds that way. It's low to mid gain distortions. All I need to clarify it is not with all amp models / settings. I will attempt to begin compilation of notes, amps, models, patches, including guitar used, cable type, power conditions, etc. to help. This "noise" is driving me crazy in live situations. I've actually considered not using my Helix live because it can be so bad.
  12. Thank you very much! I was hoping for that answer! I read the manual a few times and it "seemed" like it should work. But even a few Google searches didn't really help me confirm that. Wasn't sure if there are / were variations in the L6 Link protocol between products of different age, etc. Would seem counter productive but, then again, these are usually the little fine-print gotchas that bite me in the rear when I least expect it. Thanks for the info. Hope you have a great weekend!
  13. Hello, I have an L3m. I love it. I would like to purchase an L3t to use for multiple scenarios not the least of which are: 1. Use the L3t all by itself for small gigs, take advantage of built in mixer, FX, etc not available on my L3m. 2. Use my current L3m as LEFT and the soon-to-be-purchased L3t as RIGHT (or vice versa) for bigger gigs (along with an L3s eventually once I have enough saved). My question is for use case 2, are there any issues using the digital networking (L6 Link) between an L3m and and L3t either with or without the L3s connected? In other words I know I can run 2 L3m cabs. I know I can run two L3t cabs. But can I run once of each and still benefit from the digital networking / stereo separation / auto crossover feed to the sub woofer (when connected), etc. Or Are the L3m and L3t simply not compatible with each other? Hoping for the best and looking for a Line 6 guru (a k a employee) to chime in. Thanks! --Joe
  14. Curious if there is official technical details regarding the differences between the processing capabilities of the HD500 and the HD500X. I have an HD500. I do use and enjoy it although I miss my some of my X3Live model library. I have encountered the dreaded DSP limit on my 500HD when setting up patches for Guitar / Mic combos. Given the dynamic nature of the DSP engine I understand why it's difficult to mention HD500X capabilities in terms of ratios when compared to the HD500 so I'm simply looking for CPU statistics to estimate the additional modeling capabilities for myself. Has this information been published anywhere? Lastly, do you (as in Line 6 employees / engineers) think it would be possible to put a MicroSD card reader in the next gen Line6 hardware and allow: 1. Playing MP3s (different filename stored per patch of course) from SD storage so I can leave my iPod / iPad / MP3 player home? PD500XXXL (or whatever) could now handle all Mic pre duties, all Guitar preamp duties, all backing track duties given maybe two extra foot switches. 2. Possibly loading patches or set lists from SD storage. 3. Recording input as WAV / MP3 to the SD storage. Digitech hardware has all of this capability but of course they got it all wrong.
×