Jump to content

chuckewheat

Members
  • Content Count

    37
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by chuckewheat

  1. Here's a GREAT example why the forum site is ruining Line6's reputation..... Voice your own opinion...and more negitive votes cast from the experts. That's how it works. SAD SAD SAD !
  2. Why on earth wouldn't a fix for the string volume levels be included? It was one of the major errors with 2.0. Shows lack of attention to details IMHO. Kinda like having a new car with a dent in the hood from the factory and your supposed to be happy with it. Yeh, you can fix it yourself, but you shouldn't have too. Come on version 2.2, 2.3, 2.4 etc..... Chuckie
  3. How many people out there printed out a manual first thing???? I know I did. How many people would have found a manual, or a preset list a very usable item??? I know I would have. How many people don't run around with a computer stuck up their A** all the time??? I know I don't. How many people are there that DON'T like the fact that Line 6 doesn't supply manuals with their products??? I know I don't. How many people would have found a list of the guitars used on the presets useful? I know I would have. How many people like NOT being able to express their own opinion on this "Open Forum" site??? I know I don't. How many people are sorry that they ever posted anything here????? I know of one for sure..... Chuckster
  4. beyond me why you would vote this negitive "Real Zap"????
  5. It would be common sense to include a real owners manual when you sell something that has this many different capabilities. The "Pilot's Handbook" is such a joke, I can't believe it. I'm pretty sure that I already know what a knob and a plug looks like by now?? 500 presets onboard and you have to go print a list and a manual that amounts to about 50 pages of information so you have any idea where to start??? WTF!! Even then, the list provided forgets to mention which guitar the Artist or Song would have used. Seems short-sighted when you most likely would be using one of Line 6's modeling guitars also.
  6. Just heard from PSarkissian at Line 6 and it was a faulty interface box that fried my guitar. I have no further comments or opinions They have replaced the box and cables Line 6 Support was most OUTSTANDING and I thank them here again. The trouble is you have no way of knowing if you have a bad box until it's too late if you are doing upgrades There doesn't seem to be any risk if used for Workbench Signing out here...Chuckewheat
  7. No intention to offend anyone by me.I was more blowing off on all the complicated directions and wondering why this is the first time most of us have even heard of all this ,disconnect,reconnect, reflash, download 25 times chew gum take out the battery, reconnect everything and then get a bad sounding guitar for yer efforts , that's if you can get it to work at all. I think I might have actually gotten ahold of Justin Bebber's Monkey by accident! Sorry if all this was taken in the wrong way. Chuckewheat
  8. I don't believe that I said anything about anybody personaly, so I don't get your idea that you or anyone else is a "target"? If I had anything to say, I'd address you directly.....
  9. I followed the directions to a t and the download would write about halfway and then quit with a MIDI timed out error 8000900c. I tried reflashing, downloading from a saved file, tried to rollback to 1.90 and now monkey doesn't even recognize my JTV59. So with all these directions from everybody it seems like this whole thing is WAY TO COMPLICATED. Maybe I have to stand on my left leg with the right leg in the air pointed east toward Mecca all the while chanting like a Buddist Monk too??? Once you have everything hooked up and you have 2 green lights in the usb interface box it should work but mine doesn't. Everybody that plays your guitars isn't some kinda computer genius and line 6 needs to work this out before everybody is ruining their guitars with up-loads that are faulty from the get-go. Also some sort of failsafe on the mainboard to protect it in case of an interrupted download or power loss would save me from having ruined my guitar. I'm MORE THAN PISSED cause everything worked just fine until 2.0. This site is LOADED with people who are having the exact same problem as I'm having. I sure didn't have any trouble when I first updated to 1.90 when it came out, so I sure don't understand why this whole thing has turned out to be a GIANT TURD. Chuckewheat, Lead guitar Billy & The Bigfoots Blues Dance Band
×
×
  • Create New...