Jump to content

vilo1968

Members
  • Posts

    31
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by vilo1968

  1. Hello. I have a problem with the release of CustomTone presets, as most are settings may gain an amount which, according to my judgment, is little. Many of these presets, are made ​​by people who uploaded videos to YouTube, and in those videos, presets sound great, but in my guitar I have to increase the gain too much with the problems this entails. My guitar has pickups Bill Lawrence XL500, and all electrical installation and cables are in perfect condition. I would appreciate any help.
  2. I use Samplitude and configure the channel as "mono mix". I tested with Reaper and the result was the same.There is little difference in quality between what I hear through my monitors and I record via USB. Not big but noticeable difference.
  3. When I record via USB with the pod hd500, I do in MONO
  4. GTLazer: My signal chain "physical" is: guitar - pod hd500 - PC (usb). Thank you very much from already. (excuse my poor English)
  5. Hello. I have a little problem with my POD HD500. I notice that the sound of the preset, when I hear it on the speakers, it sounds one way, and when I record via USB sounds a little less quality. There is a small difference. Someone has been the same? Can be resolved? I have the latest drivers installed and the last firmware. Thank you very much from already.
  6. Hello. I wanted to ask if it is possible to connect the POD HD500 XLR outputs directly to the inputs of my Presonus AudioBox 22VSL. According Presonus 22VSL not support the direct line connections. But I guess the XLR balanced outputs will POD HD500 and impedance level suitable for connecting to the Presonus AudioBox 22VSL. Thank you very much in advance for your help. (sorry for my poor English)
×
×
  • Create New...