Jump to content

torrevieja

Members
  • Posts

    2
  • Joined

  • Last visited

  • Days Won

    1

torrevieja last won the day on September 29 2013

torrevieja had the most liked content!

Profile Information

  • Registered Products
    1

Recent Profile Visitors

355 profile views

torrevieja's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

1

Reputation

  1. Hello, I've recently bought a Flextone III XL. I'd like to deep edit some presets and bought a generic usb - midi cable. It seems that the cable recognizes both the usb port and the midi interface. However Line 6 Edit and Line 6 Monkey don't recognize the Flextone. I tried in two computers with Windows XP and Windows Vista with the same result. I think I've read all the topics concerning to this issue and I've installed L6 Edit with and without Java. Any trick or advice? Thanks and regards
  2. Hello, I've recently bought a Flextone III XL and I'm pretty disapointed. I have the same problem detailed in this old post (I don't know why Line 6 locked all topics) http://line6.com/support/message/476712 In my case, volume changes coicide when the light of the channel turns off (both in the floorboard and in the amp). Can it be caused by a digital issue? I know lots of people had the same problem with this amp. Does anybody knows how to fix it? Technical support is very very far away from my home. I can't belive Line 6 don't tell me anything but "take it to the technical support". For what I've seen this is a typical issue of this amp. I would apreciate any help you could give me.
×
×
  • Create New...