Jump to content

ebbeforup

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ebbeforup

  • Rank
    Just Startin'
  1. ebbeforup

    Helix Bug Reports

    Same has happened for me 3 times on practise in 1.03 a couple of weeks ago, when stepping on pedal an yesterday 1 time on practise in 1.04.1 - not doing anything, no Sound but All looking normal. Has any yet have this experience with 1.04.2 ?
  2. ebbeforup

    Helix FAQ

    When i use helix as soundcard connected with USB The output from The computer is extremly loud compared to The guitar out (when practise with iTunes, youtube etc) - is there a Way to balance The levels (Can do on computer but it is on almost minimum 3-5%)
  3. ebbeforup

    Helix Bug Reports

    I had The same experience on a band practise - it happened 3 times in 2-3 hour. Only on this rehearsal, nothing in just about 1 month i have had Helix - exactly The same error, no Sound - One more helix user did write about The same problem in The Facebook user group Some days ago. I was on firmware 1.03 then - updated to 1.04 and at this moment nothing to report.
  4. ebbeforup

    Helix Bug Reports

    -experienced today in rehearsal, suddently no Sound out from helix - have to restart to get The output back it happened When i stepped on footswicth (with multiple assign -delay, gain and distortion) and right after that, stepping wolumepedal to max - happened 3 times in 2 hours, i restartet and output was back, no loss of my presets Its The first isue i have Got with helix - no problems at Home, used it in 2-3 weeks Has anyone similar experience or advise?
  5. ebbeforup

    Helix FAQ

    Is it posible to assign a footswitch to switch The volumen pedal to wah - instead of using The toe swicth on The pedal?
  6. ebbeforup

    the very small percent of problems

    Has There been any isues/failures or frozent Helix'es not related to USB connect or with IR's loaded?
  7. ebbeforup

    Helix FAQ

    Some writing in diff. forums about The amp models.... The same as HD or not? - i remember Reading a post from DI, writing about The use of a Lot of "man-hour" in the (new?) amp models - Can you clarify this isue DI? -thanks a Lot, awesome job
  8. ebbeforup

    Helix FAQ

    Can i send my UD-stomp on retirement?
  9. ebbeforup

    Functionality With Fbv Shortboard Mk Ii

    I Am also using The shortboard mk1 and it works perfect. The display follows iPad with a little delay and without iPad it reacts instantly. However der is a noise from The amplifi 150 when The shortboard mk1 is connected, The noise is not influenced of The AMP volume and disapears when i disconnect The shortboard. Could it be / Is there any difference in ethernet cables? - i dont have The original shortboard cable, i use standard cat5 cables...? -love The AMP to, would love more stereo effect ;-)
×