Jump to content

underthefloor

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by underthefloor

  1. underthefloor

    POD HD Pro Flash Memory update problem. Help.

    Hey, I went through the same thing..total pain in the a##. I wasn't able to use my HD500X for most of Friday and Sat. Figured out a solution, at least one that worked for me, on Sunday. Here's where I posted it, see post #38 in this thread: http://line6.com/support/topic/7625-we-need-a-solution-for-code-80007211-error/?p=100194 First thing though, make sure to check your USB cable. Try another if you have a spare, make sure its 2.0 and not 3.0, and that you aren't using a USB hub. Plug into whatever USB port is closest to your computer's power supply....yeah, this stuff is that freakin' finicky! This however wasn't the problem in my case. After my fix, and seeing the other issue myself and others are having with the additional error with trying to return model packs we bought, I honestly believe the problem is with Line 6's servers or something in that realm. If anyone has any trouble with my explanation on what I did in that link there, feel free to contact me and I'll help walk you through exactly what I did. Hopefully it works for other having the issue. Good luck!
  2. underthefloor

    What is Error 8220?

    Having the same issue. I bought the model packs, only to have my HD500X run into a problem during the flash upgrade prior to trying to load the new model packs and freeze up. I got that figured out, but in light of the glitch and the amount of time it took get it working again I was pretty much done and not really into putting anymore money into the HD. Went to return them and got that same error. My hardware is completely deauthorized and shows as such on my account. Really annoying.
  3. underthefloor

    Can't Update Flash Memory Pod HD 500 - Error 80007211

    I was having the same issue yesterday. The reset didn't work for me because apparently my flash had gotten corrupted and was stuck, just showing "Update flash" on the HD's display. I tried every suggestion that had been mentioned on this site under other code 80007211 threads. None of which worked. What finally did work was uninstalling all Line 6 software; Monkey, edit, drivers, etc. Then reinstalling them from the L6 site. Downloaded the current flash version from the L6 site directly to my computer. Open Monkey....use the "Install from file" button in the lower right of the Monkey screen. It'll let you pick the downloaded file directly from your computer and install from there. This is what worked and got my HD500X operational again as well as updated. For more detail see this thread: http://line6.com/support/topic/7625-we-need-a-solution-for-code-80007211-error/
  4. underthefloor

    WE NEED A SOLUTION FOR code 80007211 ERROR!

    I tried several different USB cables, didn't work. I made sure they were 2.0 as well. I actually got in touch with Digital Igloo via The Gear Page where we're both members. He gave kindly gave me some suggestions, all of which I'd already tried unfortunately. Still, he took time over a holiday weekend to try to help me, and I appreciate it. However, here's the good news....I finally got it working. Uninstalled everything Line 6 related from my computer....Monkey, Edit, drivers, Lic Mgr. Reinstalled everything, manually by downloading direct from the L6 site. Downloaded the current flash update from the website directly to my computer. Instead of letting Monkey do the install as it usually would, there's the option to "Install from file" button down on the lower right of Monkey. This lets you take the downloaded file from your own computer instead of installing directly through Monkey and the L6 server. For whatever reason, that worked. Same computer, USB cable, port etc. Finicky stuff. Just for kicks....I went in again and hit "reinstall" for flash and let it try to do it from Monkey. Again, went haywire and knocked my HD500X into the frozen mode it had been in before. Went back, installed it directly from the file again...and once again, it worked. This tells me its simply not some USB issue but rather some kind of problem between Monkey and the Line 6 server its trying to get the update from. I've seen mention of users saying its a firewall issue with some pc's and anti virus software. I never bothered turning any of mine off, and frankly don't feel like I should have to for something like this. Whatever the case, my HD500X is now updated and operational.
  5. underthefloor

    WE NEED A SOLUTION FOR code 80007211 ERROR!

    Yes, I've tried all of that. To no avail.
  6. underthefloor

    WE NEED A SOLUTION FOR code 80007211 ERROR!

    Well, just got off the phone with Line 6 "support". The guy had no knowledge of this error code or issue. Imagine that. I even pointed him to these forum discussions. His advice "You've got a faulty unit, sorry. Take it to a service center." Well, it was working perfectly for the past few months since buying it. Everything went to crap when I did the recommended updates. What a sorry bunch of complete s#!t.
  7. underthefloor

    WE NEED A SOLUTION FOR code 80007211 ERROR!

    I did...I started a ticket. Just so you know though, when starting a ticket it first makes you do a search on your issue. This thread was at the top of that results list. Damned if I do, damned if I don't apparently. So a year later and no solution is what I'm guessing then? Since you're an "Expert" you should know, right?
  8. underthefloor

    WE NEED A SOLUTION FOR code 80007211 ERROR!

    I just experienced this issue and have tried EVERYTHING listed here as a solution...nothing has worked. I now have a HD500X that is non functioning. Power it up and I just get a screen saying "Updating flash..." I need a real fix for this ASAP or I'll have to scramble to find another means of playing this weekend. I need a fix for this now. I just bought the model packs and haven't even had a chance to use them...was updating first. What an irritating waste of time!
×