Jump to content

delacloche

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

5 Neutral

About delacloche

  • Rank
    Just Startin'

Recent Profile Visitors

287 profile views
  1. I've just noticed that the right hand half of the LED for the Tap Tempo/Tuner button has dimmed considerably . The other half remains bright, Is this a problem with the LED itself and can this be fixed?
  2. York Audio has issued a Hi Watt lite pack which contains a great selection of Fane sounds.
  3. Why am I unable to download patches from Custom Tone for the POD GO on to my Helix Floor? I thought they would be compatible.
  4. Would really appreciate a normalised version of Clean 2 if you can provide it. These IRs are something special and my thanks for providing them on this forum.
  5. Thanks for the downloads. I find that the volume level on Clean 2 is way below Clean 1. Based on the -18db level on the other 3 settings, I have to turn Clean 2 " output to about +3db to get a decent output. Anybody else noticed this?
  6. Missing Link Audio Peacock Overdrive for Allman Brothers tones.
  7. I can highly recommend Michael Price's Premium Helix Presets which has some killer Dumble presets for only $8.00.I bought them and can honestly say they are the closest simulation of a Steel String Singer and an Overdrive Special. Check his website for demos.
  8. When I first got my Helix a couple of years ago I remember I was able to play along with backing tracks I had on my laptop .When I tried this again recently I can only hear my guitar thru the Helix and my computer plays the backing tracks through its own headphone output. My Helix is connected to the laptop via USB. What do I have to do to get the laptop to playback on Helix?
  9. Previously mentioned some time ago that there was an audible thump when selecting any preset containing the Kinky Boost. This has still not been rectified in 2.80 and is a continuing annoyance. Surely it can be easily fixed?
  10. Any reference to fixing the long standing Kinky Boost problem where switching to a patch containing this booster results in a very noticeable thump through headphones (and presumably speakers)?
  11. Where can we find the patches?
  12. Some time ago it was reported by Line6 that people were complaining about an audible thump upon switching to a preset containing a Kinky Boost block. Is this still an outstanding bug fix as I am still getting it after downloading 2.71 firmware?
  13. When viewing longer threads why is it not possible to access any pages after page 1 and why are the number of pages on that topic not shown alongside the title heading to facilitate easy access to those pages. As an example the long running thread on Fremen's Presets.
  14. delacloche

    New 2.50 Presets?

    Will someone who has successfully upgraded to firmware 2.50 please confirm once and for all if there are any new presets incorporating the new amps and reverbs. If so, what are the details?
  15. So, did anybody finally find out if we have any new Factory presets showing off the new reverbs and amps?
×
×
  • Create New...