Jump to content

pete1975

Members
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

6 Neutral

About pete1975

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

312 profile views
  1. ok,not sure if anyones still following this but here goes. last nite i had prac room to myself and tried the usual set up as explained at the beginning. I proceeded to adjust the impulse response low cut to where it wasnt too boomy and was happier,i then adjusted the high cut.....quite a bit almost down to 3.5khz....this got rid of that horrible high end thing..........almost there...........actually reduced the gain on one of the amp blocks and hey presto a nice crunchy fat rhythm tone that also sounded nice thru the cab. Now,ive been cutting 4khz with an eq block going to the real cab so i tried it on the p.a...........even better,im now getting a nice almost mastered cd guitar sound from an album but still sounding good for live stuff. So,im happy now...........so i decided using the sure sm58 id mic up my cab and see what it sounds like thru the p.a. using a real mic set up...................pretty much exactly the same sound as going direct from the helix.......i think tweaking the eq on this thing is a must and ive achieved the same sound using either methods. You gotta remember when these ir's are captured they are capturing a full range cab,that cab will never make it onto a cd with that full range eq and never thru a mic/p.a. either,theres just too much high and low end...you gotta remember these arent mastered produced impulses but raw responses that require you to adjust to your liking!!! hope this helps others cheers
  2. i have had this before when i was using the pre-amp from my dual rectifier to a pa. and the poweramp characteristics were missing. Best solution i found was to put an amp block after your pre-amp block or send/return to real pre-amp and adjust it to zero gain and tweak from there. It definitely helps,no perfect but works pretty well,another thing you could do is use a mic pre-amp to add some warmth etc. But yeh,the Helix is definetly lacking in power amp sims...also needs to catch up with the amps aswell,so many amps out there that we need!!!!
  3. dont get me wrong,the signal isnt being affected by something or its getting a weak signal anything like that. Its just id rather have more gain in my direct signal than whats going to my cab and i dont know how to sort that other than having a more distorted signal coming out my cab and living with it. Im guna try boosting the gain and maybe putting a compressor on the 1/4" line at the end to try and tame it a little. I love this thing i really do,on my board i have the helix,seymour duncan powerstage 170 and G50 wireless and thats it,my whole rig. Prac room has its own 4x12 cabs and most venues will be cab sharing anyway. The powerstage is amazing,full volume rig with signal to p.a.,no mics and same sound every nite....just wish i could sort my small niggle out lol
  4. The line that contains the IR also contains a cab block,this is used only for my clean sound and the IR is bypassed when thats in use. 1/4" line gets all signal except for whats in the IR and cab line.The 1/4" line also gets an eq that has 4k cut a little so real cab has less harshness and no ear fatigue(definitely worth doing this guys) Noise gates are at proper settings,also tried bypassing these to make sure nothing was getting choked.
  5. ok,heres my screenshot of my preset that contains snapshots for clean,heavy etc. The pic shows my heavy snapshot that has 2 amps engaged and clean amp bypassed. Hope this makes more sense guys
  6. all the amps(whether they are on or not) run to the 1/4" line out to power amp and split off the line to an IR. The direct sound just sounds very flat and no gain. Il try and attach preset later.cheers guys
  7. ok,so ive got my helix set up to have 2 amps blended(mesa dual and sheba) in the top 2 lines in parallel and that goes to my 1/4" line output to a powerstage 170 power amp into my cab. This is my heavy sound and sounds perfect,literally after 25 years of playing valve amps,every head there is blah blah this is the perfect sound and rig. Now,the bottom 2 lines take up effects and my clean amp (jc-120),one line goes to 1/4" out and a line coming off that goes out of send 1 to p.a. system (to save micing). Now,the sound im getting out the real cab is spot on gain wise but the sound im getting direct has very little gain,i suppose my real cab is giving me speaker distortion and edge etc. Ive tried different I.R's etc and although some sound better they dont add the distortion im getting from the real cab and my direct sound is very dull,no eq etc seems to help. Ive tried upping the gain on my amps and this helps direct but then messes up my real cab sound. Any ideas? Yeh,i could run seperate amps for live and direct but as im using 2 amps in dual and a seperate clean i cant add anymore to the chains. cheers guys
  8. im not running the latest version (am waiting for bugs to be riddled out) so i dont have auto engage on the pedal. basically whats happening is this. i have my signal chain set up with different routing to different amp blocks etc and what i do is have all the blocks i need in the chain and engage which ones i need for what snapshot want by storing them on that snapshot. something i do is add gain block to various routes to stop certain audio going to the output,these are either engaged or controlled by each individual snaphot,i dont want these engaging when i hit the toe pedal. so all my snapshots are set up,all the correct blocks engaged when i select either snapshot,however on my lead sound if i press on the toe switch for my wah not only does the wah engage but so does certain gain blocks,a harmoniser block and others. i have never set these blocks to engage by pressing the toe switch so i need to un assign them some how. cheers
  9. So ive made up a bunch of snapshots that i use on just one preset,it has my rhythm lead clean sound etc but when i press down expression pedal my wah turns on and so does various other stuff....how do i change this? i need just my wah on,if i go onto the blocks that are also engaging that i dont want to i cant seem to find anything that shows the exp pedal is assgined to it. Also alot of my blocks are set up to be controlled by snapshots i.e. different delay times etc ,does this have any affect on my problem? cheers
  10. ok,so had Helix 5 months now and originally purchased to use with mesa dual rectifier head and cab using the 4cm and just for effects really. So did a few rehearsals with that set up and works great,amazingly actually,so versatile and still utilizing my valve head,ok the amp channel switching doesnt work and had to buy voodoo labs switcher but other than that its great. So,decided to give direct to p.a. a go,first practice,didnt like it,sounded odd but workable. 2nd practice,much better and was pleased (especially as i didnt have to lug head and cab about) 3rd practice,i decided to change my IR and went for a george lynch marshall 4 x12,wow what a difference,sounded huge and fat and like my amp was behind me. 4th practice,im converted,i decided to keep same signal path but add a second amp in parallel,wowzer!!!!!!dam this thing sounds almighty!!!!big fat heavy crunch!!!!!! I suppose im kinda saying stick with this thing if not happy at first,i can honestly say after using valve amps for 15 years i am actually more happy now going direct than playing a real valve amp. but.. but i love my mesa and come up with a solution,im running it still in 4cm but sending a signal off with an IR and basically using the mesas pre-amp and IR to go to p.a. at the same time. At first it sounded a little flat,no power amp dynamics adding distortion that i was getting through the cab,i didnt want to turn the gain up on the amp as it would make my real amp sound a bit to fizzy,so i added a mesa amp block with gain at zero and utilised the sag hum master etc to give me power amp dynamics...........boom i now have my mesa running in real life and the actual amp sound going to p.a. system!!!no more need for micing up and having different sound every gig!!!! I love this thing,so versatile,would highly recommend!!!!!
  11. cool,let me know how it turns out please
  12. amps are funny things,if you listen to an amp direct with no speaker cab it is basically a horrible harsh distorted fuzz kinda tone and if you compared to say a bugera to a vh4 you wouldnt think 'oh the vh4 sounds so much nicer and worth the 2k difference' my point being that in theory with the right IR's you should be able to recreate any amp within reason,the gain structure (the shape of the sound) isnt radically different from one amp to another.
  13. ive tried doing it with my mesa and never got it to work,iy used to work with my boss gt-10 no problem.i have also tried the boss with a 5150 (same as 6505) and it works but jack has to be half way out. i had to get a voodoo labs amp switch control to get my mesa to work.
  14. I just set the output to be controlled by snapshots and set the levels from there. This then leaves free a space taken up by a gain block and makes it easy to set levels quickly on the fly instead of going to the gain block to adjust (my signal chain is quite complicated with various gain blocks in various places to cut off parallel chains when i need)
  15. Glenn,i have your acoustic pack and use it with an emg equipped esp through a mesa dual rect (4cm bypassing preamp) and simply cant believe how close it sounds!!!
×
×
  • Create New...