Jump to content

AndyCopeman

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About AndyCopeman

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

159 profile views
  1. Hi, I have tried Native in MainStage and couldn't get any joy from midi at all ... because i was new to MainStage I gave up and decided that MainStage is a complete waste of money. I have successfully used Native in Ableton with midi control of block bypass and preset selection ... but it won't let me save any changes and so if I make and edit to a preset and then go to another preset my changes are lost. There seems to be a large amount of silence on this issue in this forum ... it's frustrating! All the best Andy
  2. Hi, I have been trying to set up a system for live performance using Helix Native as a plugin in Ableton. Thanks to recent updates I can now select presets via midi, which is great. However ... I am trying to also turn blocks on and off via midi. I can allocate control switches to block bypass switches, and then allocate those midi switches to controls in Ableton and everything works perfectly. But if I select another preset and then come back to the one I have done all this allocation of control to, all my work is lost. Saving Ableton seems to make no difference. Pressing the save button in HN only allows me to save that preset to some file on my Mac ... and doesn't save the changes within the preset. I have looked at the "Pilot's Guide" and can only find out how to import and export. So ... it feels like every time I need to change preset I have to open a file from my Mac ... or have I missed some key element here? Is it really only possible to save presets if I have my Helix Floor connected ... there must be a way to do proper editing and saving of changes within a DAW. Surely??? I really wish that Line 6 would write a full manual for this equipment. I am a former technical writer and would very happily do it for them ... for a fee, of course! But the current documentation is extremely inadequate. There. Got the off my chest! I do love the sounds I get from this gear ... which is why it's so frustrating. Any help is most appreciated! Thanks Andy
  3. Hi again, I did the downgrade to 2.70 and the issue still remains. I realise that I initially skipped this upgrade and went straight from 2.50 to 2.71. I'll have to decide whether or not to go back as far as 2.50 ... or else tolerate the glitches ... they sound like an old tape machine where the tape catches at a dirty splice, and they happen every couple of seconds. I have tried increasing the headroom and that has helped a little bit, but it's still there. I'm all for emulations of analogue gear ... but not faulty analogue gear! Back in the tape days we spent a huge amount of effort making sure that these issues were avoided. :) cheers and thanks Andy
  4. Thanks for this reply ... I'll give it a go and see if it helps. I'm not sure how to do a "downgrade" as opposed to an "upgrade", but I'll have a look at my options. cheers Andy
  5. Hiya, I've done that and tried every possible combination that makes any sense to me. I have the Helix set to receive tempo sync over USB. It's not sending sync, so there shouldn't be any bizarre midi feedback happening. If I turn off the ability to receive tempo sync the problem goes away ... but then so does my ability to sync the Helix with Ableton. thanks Andy
  6. Hi, Using a Helix Floor, firmware 2.71. If I have tempo sync turned off the delays work beautifully. When I sync tempo to Ableton, there are dramatic glitches in the delayed signal, even with the Tap Tempo set to "transparent". This has only been an issue since I updated to 2.71. I haven't tried all the delays, but this certainly affects the Ping Pong and Transistor Tape blocks, which are the main ones I use. As I play a lot of very ambient, slow stuff, this is very noticeable and very annoying. My setup: Songs are set by selecting a scene in Ableton, which selects tempo and also sends PC info to the Helix (as well as to my Boss VE 500 voice processor). I then use Helix buttons to send midi messages to Ableton to start and stop clips for beats, backing etc. It all worked perfectly until I did the firmware upgrade. I hope someone can help me! thanks Andy
  7. Hi, Using a Helix Floor, firmware 2.71. If I have tempo sync turned off the delays work beautifully. When I sync tempo to Ableton, there are dramatic glitches in the delayed signal, even with the Tap Tempo set to "transparent". This has only been an issue since I updated to 2.71. I haven't tried all the delays, but this certainly affects the Ping Pong and Transistor Tape blocks, which are the main ones I use. As I play a lot of very ambient, slow stuff, this is very noticeable and very annoying. My setup: Songs are set by selecting a scene in Ableton, which selects tempo and also sends PC info to the Helix (as well as to my Boss VE 500 voice processor). I then use Helix buttons to send midi messages to Ableton to start and stop clips for beats, backing etc. It all worked perfectly until I did the firmware upgrade. I hope someone can help me! thanks Andy
  8. Oh ... what a pity ... it's only a Windows program. Any other suggestions? thanks Andy
  9. Thanks for this ... I've not heard of Cantabile. I'll investigate. I didn't mention that my system uses a Keith McMillen Softstep controlling clip launch and scene/tempo setting in Ableton ... and that I use a Fishman Triple play midi pickup on my guitar, routed through Ableton rewired into Reason for synth sounds ... mainly ethereal pads and some bass sounds. If I could get the Softstep routed correctly I figure that I could control the whole setup from that ... allowing it to select presets in the Helix and the VL3X, as well as setting tempo and launching clips in Ableton (or Cantabile). The problem is that I cannot find info on how to do this. For example, the presets in the VL3X are number 001 to 500(or thereabouts), but the program change option in the Softstep only has 2 fields ... some it only specifies from 00 to 99. I have never used midi for this kind of work before, so it's totally new for me and very challenging! cheers and thanks Andy
  10. Hi, I have recently become the proud owner of a Helix, and also of a TC Helicon VoiceLive 3X. These are replacing some of the functions of a mac-based Ableton system I used to use but found to be too unreliable. The problem is that I now have too many devices to select presets on ... I use the Helix for my instruments, the VL3X for vocals and still use Ableton for backings, beats, loops and synths. This means that I have to select presets on 3 different devices for each song. That's a bit messy and prone to mistakes. It would be really great if I could set preset (including preset tempo in some cases) and tap tempo from one device and have everything else come into step quickly and easily. I have looked at the manuals for everything ... and to be honest the documentation for the Helix is pretty lacking. The VL3X is also pretty lacking. Can anyone suggest a simple way to do this? I don't mind having to do a bit of setting up in the rehearsal space, but at gigs I would like it to flow easily. I have never used midi for program changes... so I'm totally new in this area. Any help is most appreciated! cheers Andy
×
×
  • Create New...