Jump to content

Hankon6

Members
  • Content Count

    52
  • Joined

  • Last visited

Everything posted by Hankon6

  1. Thanks NBELL! So are you saying.. I can use the preset in it's entirety less cab. Appying amp sims in PODGO would work....? How can the "cab" emulations in PODGO be applied by sending via PODGO to my Blackstar 2x12 speaker....and would the speaker color the cab emulation if it can be accomplished? Thanks for your help!
  2. About to pull the trigger on a Pod Go......The only item that is holding me back is knowing the ability to run all presets and amp /cabs thru my Blackstar. Therefore, using my Blackstar HTV 212 mk2. It will be awhile before I purchase Line 6 FRFR! If I can't run the presets or either the podgo amps and or cabs, I would then be forced to use only the trem,distort, delays...etc.....Would someone please fill me in on what Pod Go can do for me with current setup mentioned above.......THANKS!!!!!
  3. Thanks again. But, the wires I will cut, are the ones eminating from the variax pickup that are attached to the pc board. So, in theory I will be tapping into those wires...2 from each Variax pu pickup. PER the Variax pu swap video.
  4. Thanks psarkissian. I saw this diagram in one of the other threads. Since each variax pick up have a different colored wire Blue .black white and yellow. I state this per a variax pickup swap video on the net. Your diagram shows white and black...where do the other colored wires go? If you would please, what 4 conductor wires in Dimarzio pickups would be spliced into the Variax 2 pickup wiring( I will cut the variax wires so as to hook up the Dimarzios) Thank you sooo much for the help!
  5. I am about to swap my Variax Standard pickups with DiMarzio 4 conductor PU. Chopper,fast track and Pro Track! They are for the most part 6-8k ohms. Chopper is 9k ohms...which is slightly higher than the working parameters....but have been used alot on the Variax. My question is---I believe the Variax comes with 2 conductor pickups. Which of the extra 2 conductors on the DiMarzios' need to be spliced together to join into the 2 pu wires that I will be splicing into, on the Variax? Does anyone have the wire color code chart showing which colors I need to use? Thank Hank
  6. I too have an issue with 2.0 upgrade with my Spider V 240. Every preceding upgrade have been easy with no problems... Tried to upgarde with 2.0 firmware several times ..but recieved an error notice......AN ERROR HAS OCCURED. PLEASE TRY AGAIN. Then it gives me 3 suggestions in which try if it does not work. Why all previous ugrades were succesful and this one trashed? I am using Windows 7 64bit. Any suggestions?????? AAAARRRRHHHH!!!!
  7. Hankon6

    Spider V 240 amp

    I did not think that Spider V 's had effects loop for plugging in pedals!
  8. 1st make sure tou have the current upates and go to line 6 monkey (I think you can do these tasks there).
  9. Idid not have this problem when I got mine a year ago . Check to see if All the selections are as they should be in the main menu....Ii.e ...Press the home button down for a few seconds until the menu pops up. See if the selections are correct for the amp as you want it. You probably have done this already. I do not know outside of this as to what may be wrong. If I were you I would return and exchange it. There is great joy in getting another one that works! It is a GREAT amp.
  10. I gathered a few bits of iput from you all .....here and there...and IT IS DONE!!!!!! After purchasing a few needless items , I realized that the speakers that were attached to my PC (5.1 Surround) has a 3.5mm jack in the main control speaker. I used my male to male 3.5 cable to hook up to the speaker and the AUx in the amp and ......VOILA!!!! Total success . And after a few cartwheels accross the room , another item to check off my music journey TO DO list!!!!!! Thanks all for the inputs.......especially the 3.5mm! All that extra effort that went nowhere untol I used the easiest method available. Now all the speakers can shut off when the jack is plugged in. This is ideal for what I was using this method for. I plug my headphones into the amp and insert the 3.5mm cable into the speaker and pure silent mode. I will be able to hear and play with the sound tracks and guitar without waking the wife up!
  11. ffbrgst.......Can you elaborate in more detail ....I am bit thick sometimes!!!! It sounds as if you have a much easier way.... that I would appreciate VERY much!!! Thanks
  12. Could you yell me Exactly the type of USB cable and the type of connections on it. Also, do you connect one side of the cable to the usb connection at the amp and where does the other end connect to on the PC? And will this produce the audio to the amp? The audio should only be heaerd in the plugged in headphone...is that right?
  13. Hankon6

    Need help

    Good synopsis and procedure list....I will use this alot. Finally..!!
  14. Nice reply...That was great to know!!!
  15. I do not have an HDMI at the amp either. The HDMI hook up is with the Video card in the PC to the Audio extrator box. Then a male 3.5mm is pluged into the back of the amp and into the output 3.5mm jack in the Audio extrator. This enables the PC sound to directly go to the Amp and pickuped up by the head phones. Which of course picks up the guitar sound. So it is seamless. But I have not tried the USB to USB! That sounds very easy.
  16. Hankon6

    Need help

    I am also interested in downloading some of the custom sounds in my Spider V 240........I have been scratching my head on this issue for almost a year! I am glad you brought this up!
  17. Thanks for the response. What are the hookups for computer to amp...the 3.5mm jack in the back of the amp? Where does it connect to on the Pc......the HGMI output on the video card? I thought this thru ALOT! What I came up with is....using an Audio extractor from the Video card, ( in my case lt is a mini HDMI cable to an extractor's regular HDMI input). No video putput will be used at this time. The extractor's 3.5mm audio out put jack will go directly to th back of the amp via a 3.5mm make to male trs cable. This will give me the audio from the PC while I use the head phone jack. This will provide me with the guitar and Pc audio into my head phone both at once.....I think this will work...it may not be the best solution, but in theory this should do it. If it works I will be able to play music tracks with my guitar and the wife will be able to sleep or at least I would not wash out her audio on her tv up stairs. All will be quiet and I can blow my ear drums out!!!! Just kiddin'!!! Side benefit will be to utilize the several long lessons I purchased from Next Level Guitar and utilize my PC instead of my HDTV on the wall. I will have plenty of room sitting (production studio...(actually my computer desk LoL)!!!! I have order th cables and th Audio Extractor and they should be here In a week or two. I'll let all at this thread know how it turns out. A true Experiment!!!! BTW...An audio extractor pulls out the audio in an HDMI feed and splits it out to an Optical or a 3.5mm output jack in stereo if you use a TRS cable hookup. The Spider V 240 (i think ,,,if mono then no big deal) has a stereo 3.5mm jack at the rear so that anything that runs thru the cable from the PC will be able to fully utilize the connection.
  18. Is there a way in which I can patch in my Spider 240 into the internet for backing track use ? I would like to use my head phones connected to the amp and hear not only the Amp output but also some backing track lessons piped through also from the internet. amd have both sounds in my head set. Thanks Hank
  19. It seems a full software erase and reinstall needs to be done.........It may be that you will have to have it done at the factory as Pacemaker100 asserted. I know that it is not what you wanted to hear ...but it will be the best possible means of completely checking out the amp! I know the shipping cost are a bit much...but....you will have a real nice amp when all is said and done.....Best pf luck my friend!!! Let me know when it is playable again and your impressions...I know you will enjoy it alot!
  20. I believe (i may be wrong) but I do not think so, That you can not download to th amp unless you have power on the amp. Can you acess the Home button at all? Have you tried a different power cable to the amp? You mentioned the softwate was stuck on LINE 6......check the Line 6 down load support to se if you can reload the default factory software and over ride/erase the corrupted files ,,,if that is the problem. I am not really familiar with the Spider ll....Make a call to the Line 6 support.....The support team for US customers can be reached at 818-575-3600 (option 2), 8am – 12pm & 1pm – 4pm Mon-Fri Pacific Time. Our busiest hours are from 11am to 2 pm..
  21. Call the people you bought it from and asked them if it needed repair before you bought it....any whty were you not notified of this problem. Or something to that affect. If you take it in to be repaired on your own $$ it may cost you more that what you paid for it. Or retuen it ASAP if there is any type of warranty! Sorry to hear about this,,,the 75 is a good amp. Hank
  22. Have toy tried reseting the amp by pressing down on the home button for a few seconds and scrolling down to FACTORY RESET? also try updating amp thru line 6 downloads. This should do it. Hank
  23. THANKS A all for the assistance!!! Good posts!
  24. I am pleased to hear that Spider V 240 amp and the Helix/helix LT can be used together {Spider V as an FRFR}. I too, have the Spider V 240 combo. I was thinking I would save some real coins if it sounds as good or near the tones of a Powercab 112 in flat mode. I will be purchasing a Helix LT in the future and had in mind 2 Powercabs for stereo sound. Can someone who has used the 240 with a Helix let me know of the sound quality! This would save me $1500 .......Thanks a bunch.
  25. Sounds like you got a plan!! God bless and see ya around!
×
×
  • Create New...