Jump to content

Leroy2112

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Leroy2112

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Still no fix for this, I've been back and forth with Line6 support since MAY! :(
  2. I'm have the same issue with Windows 10, Cantabile, Native 3.10
  3. I updated Native to 3.10 and now have noticed that some of my blocks are missing some of their assignments. For instance I had a expression pedal controlling the delay time on the Cosmos Echo (midi cc4) and a Bypass parameter (midi cc12) working just fine before updating to 3.10. Now the Time parameter is gone and when I add it back it will not save the time parameter, it just disappears when I reload the saved preset! A similar thing is happening with my volume block. In the video you can see that both parameters (bypass & time)are there then after switching back and forth presets the time parameter is gone. Any help with this would be greatly appreciated. Thanks, Leroy IMG_1107.MOV
  4. Hi datacommando, Thanks for your reply! I've done all that but there doesn't seem to be any way that I can see to adjust when the wha will engage (percentage wise) after moving the expression pedal. Right now it engages at the 50% mark and I'm losing all the lowend range of the wha. I've opened a ticket with Line6 and have been going back and forth for over a week and I can't get a straight answer. I just want to know if the point at which the wha engages after moving the expression pedal is adjustable. The issue is in the "Bypass [Exp Toe/midi #] setting. It makes no sense to me that by using a Voodoo Labs Ground Control Pro and a Mission EP-1 expression pedal that Native won't play. It does this on any Native FX that I want to engage after moving the expression pedal. I have the Line 6 version of the EP-1 too and it doesn't work at all.
  5. I just picked up a Mission ep-1 and set up the wha in Helix Native to engage when I step on it but it takes until it's at 50% engaged before it turns on. Is there a way to set it to start much earlier? FYI when I tried it with the TH-U Slate wha it works as expected... instantly. Thanks. Leroy
  6. Lock mode for stomp, preset, bank and snapshot modes. https://line6.ideascale.com/a/dtd/Lock-function-for-Stomp-Bank-Presets-and-Snapshot-modes/949742-23508#idea-tab-comments
  7. Leroy2112

    Lock mode

    I figured that would be the answer... I think it would be a good feature to have.
  8. Leroy2112

    Lock mode

    I used my new rig (HX Effects + HX Stomp) for the first time at a gig last night and it sounded great but... I was having a lot of trouble due to my big feet keeping things in order. My main issue was I kept hitting the mode switch and somehow I was able to hit the mode and tap tempo switch at the same time which caused it to bypass everything and do that cycling message thing. I'm the lead vocalist with bad vision as well so I can't really stare at my pedal board to sort things out in the middle of a song. I thought... I wonder if I could lock my HX Effects in stomp mode. This would solve some of my big feet issues. I've been looking for info on line to see if this is possible but didn't find anything. Is it possible to lock the HX Effects in the different modes?
×
×
  • Create New...