Jump to content

AdInfinitum

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

8 Neutral

About AdInfinitum

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    14

Recent Profile Visitors

309 profile views
  1. AdInfinitum

    Two Girls, One Cup.

    I'm only playing at home (pretty much every room in the house where I'm allowed) and once in a while forget to remove the transmitter. The G10 charges pretty fast, but it is nice to have a spare ready go. Glad Line6 sold an adapter/charging cable because that is a reasonable solution. I significantly prefer the G10 over my G30 which battery cover NEVER STAYED CLOSED. I had to wrap a rubber band around the battery case to get it to work.
  2. AdInfinitum

    Two Girls, One Cup.

    Thanks for the quick reply. I just got my Line6 charging cable today. Luckily there was a workaround to charging 1, using the other.
  3. AdInfinitum

    Two Girls, One Cup.

    Actually, i meant two G10 transmitters and one base station. I bought an extra transmitter so i can use one and charge the other, but if i have the extra charging in the base, then the one in my guitar doesn't work. If i pull out the backup and put it in the guitar, then that transmitter works, but start charging the first in the base station, the backup doesn't connect. How can i charge the backup while using the other transmitter and not have the base disconnect the one in my guitar? Or you can't have a transmitter charging and use a second transmitter at the same time? Any ideas? Is it merely setting both to the same channel? If so, how do you do that? AdInfinitum
  4. Thanks, sent Glenn an e-mail and will report back.
  5. For example GD's patches have a 4 x 10 bass cabinet in all the patches and then an IR block (with his custom IRs. If anyone knows, please let me know. Also, many downloaded patches use IR, but many do not list the IR or even what CAB the IR replicates. Thanks!
  6. I dowloaded some third party presets to load in the user slots. For example, i downloaded a Spirit of Radio patch (awesome patch although should use a Hiwatt). I changed the flanger to EHEM model (used live on tour, but not in the studio of TSOR (in fact, when i asked Terry Brown what he used a Loft Flanger. Any how, the save function allows one to save to library, save to disk. I save the patch to disk and library and then i try copying and pasting in the user list to a free spot, the patch shows up in the new slot, but it is the original unedited patch. A little help here!
  7. I have an Amplifi 75 with 24 banks of custom presets. Is there a way to backup both the Amplifi and Spider V and then move the Amplifi presets into thr Spider V? Or, do i havento into "My Tones" and import 1 at a time?
  8. AdInfinitum

    Helix Bug Reports

    Yes. Also rebooted after several tries of reinstalling my patches.
  9. AdInfinitum

    Helix Bug Reports

    There is defintely something amiss with backing up User patches. I backed up my User1 setlist and individual patches, loaded new firmware, did reset. Factory patches updated, but whn i tried to import setlist, it did upload them, but borked Factory 2 Presets. Only half loaded and they seemed to be the old set. Tried saving that user setlist and rest, same thing. Any solutions. Luckily i only had about 8 original patches, so not a huge loss.
  10. AdInfinitum

    Backing up for Updates

    There is defintely something amiss with backing up User patches. I backed up my User1 setlist and individual patches, loaded new firmware, did reset. Factory patches updated, but whn i tried to import setlist, it did upload them, but borked Factory 2 Presets. Only half loaded and they seemed to be the old set. Tried saving that user setlist and rest, same thing. Any solutions. Luckily i only had about 8 original patches, so not a huge loss.
  11. First, I'd just like to thank Line 6 for borking Mobile Pod, so that I had to delete it from my iPad and iPhone, which resulted in deleting all my user presets. Second, I would appreciate getting step by step instruction on reloading my presets them because, frankly, your presets suck balls. Mi tried via iTunes and while it supposedly loads the priests, they don't show up in Mobile Pod. Ain't that nice.
  12. I'm sorry to hear about your issues. I had/have the same issue . . . AGAIN WITH MY Variax. Battery charged, authentic battery, and also new authentic battery. Plug it in, green lights. Play a little, slam the guitar select switch to get it to actually engage, play a strat in position 4, then guitar goes silent except on the mags, which still work. Re--charge the battery. nothing. Leave bateery in overnight, green lights, it works, for a little bit. Same problem. Nothing except mag pickups. Leave it in again, now it works. Line6 - how about letting us know what the issue is.
  13. Both of my JTV batteries are authentic Line6 batteries. But you are probably right that there is something wrong with the battery power circuit.
  14. Let's just say I did have a witch doctor perform a voodoo ritual over my JTV to get it to work. No chickens were sacrificed or harmed though. I've had weird things like that happen on other battery powered guitars like my Parker Fly (for the piezo). Sometimes the battery just doesn't supply enough current to get the guitar making any sound, then after a few minutes and some cursing, it does work. It could be a cold solder somewhere in the circuit. Who the heck knows. Note - I still had the problem even after taking it in for repair! Line6 does have authorized repair shops now, so you may not have to ship it far. I actually have an authorized repair place about 2 miles up the road. Good luck.
  15. I also hooked up my JTV using the power cable to make sure that the unit was working with AC power. at first, it was intermittent - the volume was low, then crackly, then worked. This happened a few times. But, after about 10 minutes, it was working fine with the cable/AC power. I then thought that sometimes capacitors or filters get discharged and maybe because I let the battery's charge get too low when I left the battery in the unit (I've been playing my Transperformance lately), that the JTV just need to have current flowing through it to get all the components firing or at least above a threshold. I'm not an EE, but, it worked.
×