Jump to content

Ruben40

Members
  • Posts

    66
  • Joined

  • Last visited

Everything posted by Ruben40

  1. In my opinion this seems to be a bug. My workaround is to set the midi footswitch commands to the upper footswitch row and select the presets with the lower row. I
  2. This must be a bug, because a custom footswitch should not be activated automatically after the preset is loaded. Another strange effect. If you move the preset position then the activated midi command-footswitch also moves. That's no useful behavior.
  3. The helix is in the stomp footswitch mode. In my preset at the lower row there are the switches for custom Midi commands and in the upper row are the other fx switches. For changing the preset I press one of the left bank switches. Here the lower row changes to the preset mode. This means the lower row shows the actual preset bank. I press for example the switch 8 (lower row) to load the according preset. Here comes my problem. The new loaded preset has a custom Midi command on the same switch position (here 8). This midi command is executed automatically after preset loading. This command should not executed. I hope I could clarify my problem. I
  4. Actual I cannot verify if the global midi setting avoids sending the midi command, which is stored at a preset custom footswitch position. I will check, when I'm at home. But here I don't mean the midi program change commands which will be sent automatically, when I change the presets. An example: I have two presets which are stored at footswitch 8 and 9. Each preset has two custom midi commands stored also at footswitch 8 and 9. I'm in stomp mode with preset 8. I press the mode switch and load preset 9. After loading the preset 9, the custom midi command of the footswitch 9 (stored in the preset command center) is also transmitted. When I switch back to preset 8, then the command 8 is transmitted. The helix manual says only the program change will be surpressed. the custom midi commands are not affected. I hope I could describe my problem. Could anybody confirm this behavour ? Thanks for support.
  5. Hello I don't know, if this normal or if this seems to be a bug. I use the helix in the stomp-footswitch mode. I assigned midi commands to the lower 8,9,10 footswitches. This midi commands controls the fx of a digital mixer. When I press the mode button the presets are shown in the lower footswitch row. I press for example the footswitch 8. The preset will load, but also the midi command of the according footswitch will be transmitted. But this should not happen, because I want to control the midi commands with the footswitches and not send them automatically, when the preset is changed. My solution now is to use the preset mode to avoid the automatic switching. Could anybody confirm this? Thank you
  6. Hello I use several stomp boxes for electric and acoustic guitar. In front of my HD500x I use the mooer blues crab (bluesbreaker clone) and the mooer hustle drive (ocd clone) for electric guitar and the TC bodyrez for my acoustic. All pedals are true bypass !!! In the fx loop I use the Fulltone Plimsoul for lead guitar, Here I use the expression pedal for blending in the fx loop. Works fantastic. Here is an image of my pedal board. Amp is my DT25 via L6-Link. I don't use the dist pedals in the HD500x. With this setting I have the best of both worlds !!!
  7. Ruben40

    Back to HD500(X)

    I thought also about the Helix. The missing integration of the DT-amps is a "no go" for me. For me HD500X + DT25 is the best setup I've ever played. I added two distortion (Mooer Blues Crab and Mooer Hustle Drive) pedals in front of the HD500x, which makes the system perfect. My other guitar player in the band has a TwoRock amp with several boutique fx pedals. He can not believe how good the hd500x with DT25 sounds.
  8. Maybe you can set the pre-amps in the DT50 to "none" and use therefore the preamps in Helix. This should be possible in DT-Edit and store it to the 8 channels. I think you can also send a Midi-Command from Helix to the DT50 to do this. Also topology and other settings can be changed with MIDI commands. But I think you will need a separate midi cable. Each helix patch must be edited in this way. For me the missing integration of the DT-Amps is a complete no go. if the firmware will be updated in future, then I think about upgrading my system. But now for me it's one step further and two steps behind. HD500X with DTx is still a match winner in a live performance guitar system.
  9. Could anybody confirm my problem ? I have a problem with the not working global eq at the 1/4" outputs. When I power up my hd500x then first the global eq is working. I use the low-cut at 1kHz to hear the active eq . But after I activate the TUNER and deactivate it ,the global eq is disabled. After rebooting my pod the global eq is working again. I made a global reset after firmware update !!!
  10. I have news about the global eq problem. I switch on the pod and the global eq is working. But when I activate the TUNER and deactivate it again , then the eq does not work anymore. Can anybody check this ? Is it a common bug or only at my pod ?
  11. Hi Dave I have a similar problem with the not working global eq at the 1/4" outputs. When I power up my hd500x then first the eq is working. I use the low-cut at 1kHz to hear the active eq . But after sometime the global eq stops to work. Actual I try to examine, what's the reason for it. Maybe changing patches or ??? After rebooting my pod the global eq is working again. Could you try to reboot and check, if the eq is working for you. I made a global reset after firmware update !!! Could anybody else check, if the global eq stays active for a longer period of time ?
  12. Same Here. No global EQ at the headphone or 1/4" outputs !!! firmware 2.61 with hardware reset What to do now ?
  13. Some thoughts about the human brain: Example: If you play a very expensive master build guitar then this guitar will sound good to you and you can even play better on such a guitar. But you take the same guitar and give it to another guitar player and you say it is only a 500$ guitar, he will say the guitar is ok for the price. I know it's an extreme case, but it reality it works like this. What I want to say is: If you believe in tubes, vintage amps, vintage fx then it will sound better to you. The brain will reward you. But you you don't believe in high-end digital gear, you will always be disappointed by digital gear. opposite: If you believe in digital gear, .... conclusion: There is no right or wrong with both systems. Both deliver great sounds to the audience. Only the player hears the difference (in his brain). ( I know that there are sure sound differences beween analog and digital gear, but in 2015 it's not so easy to find it out !!!)
  14. Hello I want to tell you a strange experience about my LINE6 gear. I use a HD500X together with a DT25 and a ENGL cab. For using it live on stage I replaced the LINE6 logo of my DT25 with an original ENGL metal logo. (have look at the attachment) A good friend of mine, he is a very experienced guitar player, told me after a gig, that my guitar sound is very very good and that's the sound he is looking for. But that's not all. The next time I met him, he told me that he sold his old amp(Mesa Boogie) an bought a new ENGL(head) amp. Now he is very satisfied with his sound. Now I have a problem: I can not tell him the truth, that I use a HD500X with a DT25. He is a very very old school guy and he would never use digital gear. You see: analog and digital is only in our heads !!! On stage you can't hear the difference.
  15. At our last gig i noticed again the slow performance at the M20d desk during recording the show. It's hard to make sound adjustments. This is very anoying. But strange: the performance on the iPad was without a problem. Here it was no problem to make sound adjustments with the faders. Could anybody confirm this Problem ?
  16. You can use the recording time clock in the recording menu as CPU meter. If you see the clock digits stuttering, then you have the performance problem.
  17. I tried the Moshi ethernet adapter with a separate usb stick, but I still notice the low performance problem at the M20d screen during the playback of mediaplayer audiofiles from the usb-stick. My workaround is to stop the mediaplayer, when our show begins.
  18. Thank you for your answer! I made several test with different sdcards (32GB FAT32 class 10). The slow performance on the M20d screen remains. Now I'm pretty sure, that the reason for the slow performance is playing mp3 files from sdcard and simultanious recording on the same sdcard. Maybe a data bandwidth problem of the sdcard! I will test a new usb to ethernet adapter with an usb hub. Here I want to use an separate usb stick for playing back the mp3 files. Maybe this will solve the sdcard performance problem.
  19. Maybe there is bug in the faderview option. When i goto fx and set the first button e.g. to mon a, then the lock symbols are on the screen. That's ok. But when i switch back to inputs, then the lock symbols stay on the bottom of the screen. Normally the headphone symbol should be displayed. Can anybody confirm this problem?
  20. Ok. I use the apple Adapter and there is no usb connector. Think you for sharing your information.
  21. Very interesting. I also use the airport express setup with the ethernet-USB Adapter. But how can i use the Airport as USB hub? Can you describe your setup more detailed. Where should i plug my USB stick. Thanks
  22. I use the latest 1.2 Firmware. I use a sandisk extreme sdxc 64GB class 10 45MB/s I made several tests and I think that I have noticed the reason for the slow screen reaction of the M20d. First of all. the ipad mixer app does not have this slow down problem !!! my test result: simultanious sdcard recording and an active sdcard mediaplayer slows down the M20d screen reaction You can see the effect when you look at the the recording clock in the record menu my test result: When I stop the sdcard mediaplayer instead of muting it, then the problem during recording seems to be gone. Could anybody test this behaviour ? Thank you.
  23. When i start the sdcard recording , the the reaction time of the m20d screen is getting very slow. During recording I also playback audio from the sdcard. That means when want to use e. g. the faders, the m20d needs some time to react. When i stop recording or stop audio playback, then everything is ok. My sdcard is class 10. That means simultanious sdcard recording and sdcard audio playback slows down the M20d screen refreshrate. You can see the effect, when you watch the recording time counter in der record menu.
  24. My first experience with 1.2 Excellent work !!! This is a great and huge increase in functionality of the M20d. Now it's possible to watch nearly all of the M20d parameters and levels (e.g. trim gain levels of all input channels) simultaniously. For me and my band now it's the perfect mixer.
×
×
  • Create New...